Jump to content

Sign in to follow this  
Raphael_Chacon

Learjet 35A - Low Resolution Lighting

Recommended Posts

Hello Captains,

 

 

Im use to check these kind of errors, but until now, i ran our of ideas to fix it.

 

Recently, i updated P3DV3  to P3DV3.1 by installing the Client only.    After that y updated LJV1.9 to V2.0, turned on the Sim and went to fly rightaway...

 

 

 

Before doing that, i had this lighting appearance:

 

1c6f993bfb423829cb40e4ae08dd3f43.jpg

 

 

After those updates i see kind of balls  like dragon ball Z :P   :

 

18c2b7111246aee00015b7b889288493.jpg

 

Any clues to solve it?

 

Anyone with same issue?

 

 

Thanks in advance for support,

  • Upvote 1

Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
Share on other sites

I reviewed the Nvidia Settings, checked the Inspector config as well, revised the P3D grapphic settings and tweaks....

 

I think that the other option is to update the Nvidia drivers and see...  :fool:

 

Any help will be appreciated... :Cuppa:


Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
Share on other sites

We are aware of this "Laser Light" situation, and are looking into correcting it. For whatever reason it only effects those using P3D v3 or v3.1. Any other platform and the lights work correctly.


Matt Bernard
20+ Years Commercial/GA A&P/PLST

Share this post


Link to post
Share on other sites

Ohh, Thaks for answer.

 

I first though it was something related to Driver, then related to Repaints, but.....  ran out of ideas after testing and testing.

 

I got to say that i had V3.0(The original version) and it worked fine,  after instaling V3.1(Client only method - Not full install), i got this error.

 

For the while, will wait for update.

 

annnnndddd:    Some pictures for you - IVAo IFR Tour 2016 Leg1:

 

4349d82ac889653d741aac6db66fa9f7.jpg

 

317cfbae2e90a64885078fb01bb7c5ef.jpg

 

0108b2e1c259084680f0c1af474ea2b2.jpg

 

 

Hey Jeff!!!!  Love this paint!!....  Cant imagine why you first though about delaying this one  :-)


Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
Share on other sites

Hey Matt,

 

And probably helpfull to everyone,  if i roll back to P3D V3.0, i have lights back to normal....I think i will stick to V3.0 for now...

 

Remember i just installed the client 3.1, then rolled back to V3.0 by installing that client, not full P3d instalation   :wink:


Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
Share on other sites

Seems like Lockheed is having a lot of trouble with the particles system...

 

v2.4: Bug with particles where ground interaction wasn't at the right altitude;

v3.0: Bug with particle textures placed in the Lights section;

v3.1; Bug with particle sizes placed in the Lights section

 

Can't tell you what a mess it makes for us visual effects, developers.


Keven Menard 
Creative Director, //42
.

Share this post


Link to post
Share on other sites

Gee,  hope they are on a rush to solve it Keven....  BTW i love your FSFXs..... :dance:

 

Happy flying! 


Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...