Sign in to follow this  
N405GJ

Default Camera Zoom

Recommended Posts

So I broke down and repurchased the 772 and 773 expansion, for use in my freshly installed P3D v3.1. The problem I am having as stated in the topic title, is that after everything I know to try, any time I load any version of the 777, the camera zoom defaults back to 0.7 in the VC, and 1.0 for outside views. And if I zoom out, change views, and return to the previous view, the zoom is again back at the default.

 

I am using the latest version EZDOK, and tried adjusting the zooms, and saving the camera profiles in EZDOK, but they never "stick". I am posting this here as this is the only aircraft I am having the issue with. I looked at the aircraft.cfg file, and see that many of the default zoom levels are listed in there. Is this where I need to edit them? Or is it somewhere else? As always, any guidance or assistance would be greatly appreciated. I look forward to taking advantage of the decreased VAS usage and doing some long haul flights.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure why this has not been answered, or even viewed, but I can add a few more details. I have looked at the primary camera.cfg file, and the initial zoom for ezdok views is right where I would like it at 0.30. The only aircraft I am having the issue with is any of the PMDG 777 variants. NGX, and all others are normal. I have run the config tool in Ezdok, dug through various cfg files, set the default flight as a default aircraft, with the zoom levels I would like, and every other trick I can find. However, the problem persists.

 

Can anyone provide some idea as to what I am doing wrong, or what I need to change? Again, any help would be appreciated.

Share this post


Link to post
Share on other sites

I was in the same boat like you lately,

And I don't know if that is your problem or not, but hopefully it's!

I actually was using the keyboard (+), (-) to control the zoom then save it..

While it turns out that you have to adjust the zoom on your mouse middle wheel to save it on ezdok.

Share this post


Link to post
Share on other sites

 

 


Can anyone provide some idea as to what I am doing wrong, or what I need to change? Again, any help would be appreciated.

 

This is usually caused by a camera definition somewhere. In P3D, this is mainly controlled by the default flight save, which is somewhere in the AppData folders (even though I changed it last night, I've forgotten which of the two AppData locations LM uses has the file). There's an XML file for the default flight where you can change the Zoom value.

 

I'm not sure if FSX/FSX:SE does this.

 

Just out of curiosity, why would you want a zoom set that low? Are you missing the WideViewAspect=True setting in your FSX/FSX:SE/P3D.cfg file?


I was in the same boat like you lately,

And I don't know if that is your problem or not, but hopefully it's!

I actually was using the keyboard (+), (-) to control the zoom then save it..

While it turns out that you have to adjust the zoom on your mouse middle wheel to save it on ezdok.

 

Full names - first and last - in the forum, please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this