Sign in to follow this  
teofilo

CH throttle quad not turning off monitor

Recommended Posts

Hey guys,

 

For some reason my CH Throttle quad is not letting Windows 10 monitor turn off at idle times.

This happens even if I have FSX shut down.

The only fix I have found is unplugging the usb from the port and that lets the monitor sleep.

Any other fix that you recommend?
Thanks much in advance.

This didn't happen on Windows 7.

 

Teo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have this issue as well. In my case, I turned off allowing Windows to suspend USB ports when they weren't used. This was in power options as well as device manager.

 

I did this so that Saitek controllers wouldn't drop out when I restarted Windows 10. As a result of my actions, I cannot activate a screen saver or turn off my monitor in Windows. Saitek hadn't introduced Windows 10 drivers at that time. They still haven't introduced updated drivers for my throttles. I wonder if part of it is the fix in Windows 10 for controller dropout in 8/8.1.

 

I digress.

 

Check power options > advanced options > USB and check to see if suspending ports is allowed. That's the only thing I can think of other than that might be your yoke continuously sending data (noise?) to the port.

 

You might be able to check that by going to windowsKey and type joy.cpl into the search box. Check the yoke properties and see if there is activitey when you're not using the yoke. If there is, try recalibrating the yoke. If that doesnt do it, delete the calibration data and recalibrate. There's a little tool available that will delete calibration data so you can stsrt again. Da--d if I remember the name. Try googling 'delele controller calibration data windows' without the quotes. I'm out of ideas.

 

Sry I couldnt be of more assistance. Good luck.

Share this post


Link to post
Share on other sites

Is your Windows 10 installation up to date?  The problem seems to have gone away for me recently after updating.

Share this post


Link to post
Share on other sites

I had this issue with the initial version of Windows 10 (build 10240).  The first service update which released in November (build 10586) cured this issue entirely for me. Make certain you're on the latest and greatest version. No settings changes or funky tweaks to power settings - all was fixed on 10586.

 

Good luck!

-Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this