Sign in to follow this  
Domobaby

Clouds are too bright at night

Recommended Posts

Ok so this is not a problem just with P3D. It has plagued flight sims for a while.

 

Clouds are too bright at night. If I set my brightness right down to make the clouds more realistic then the rest of the sim objects are way too dark.

 

Has anyone found a fix for this? 

  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

In my case I managed to fix this by changing to RGB Full in Nvidia Control Panel under the Resolution section rather than using RGB Limited or the other one called something like YCbCr.

Share this post


Link to post

Ok so this is not a problem just with P3D. It has plagued flight sims for a while.

 

Clouds are too bright at night. If I set my brightness right down to make the clouds more realistic then the rest of the sim objects are way too dark.

 

Has anyone found a fix for this? 

 

Play with the values below one for day and one for night in your p3d cfg file:-)

 

TONEMAP_DAY_EXPOSURE_KEY=0.280000

TONEMAP_NIGHT_EXPOSURE_KEY=0.050000

Share this post


Link to post

Check to see if your monitor allows for different RGB settings.  With a simple press of a button I can switch to five different settings I have created, one being for the darkest night.  You will never total darkness with clouds, however.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this