Sign in to follow this  
flyblueskies

MCE does not recognize RealAir Duke Turbine V2 in P3DV3.1

Recommended Posts

RealAir installs the new Duke Turbine V2 outside of the main P3DV3 folders. I'm not sure if this has anything to do with this, but I get an error message when trying to run MCE with the Duke, that MCE cannot find any details concerning this aircraft and to contact the developer (or something to that effect).

 

I'm hoping the solution has already been found...

 

My environment:

 

Windows 10

P3DV3.1

MCE 2.6.5.6

RealAir Duke Turbine V2 (latest for P3DV3)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes the solution is to "point" MCE cfg.paths.dat at the location of the Duke.

 

It should be in:-

 

C:\RealAir\Turbine Duke v2\P3dv3\Simconnect\airplanes\Real air duke turbine v2\aircraft.cfg

 

You will need notepad++ to open the c:\roaming\MCE\cfg.paths.dat file. Then add the Duke path at the bottom of the list and save it.

 

Things don't get any easier with progress do they!:-)

 

Regards

David.

Share this post


Link to post
Share on other sites

Thanks David...

 

I've added the line, but MCE keeps deleting the last line every time it runs. So, I keep coming up the same error message and MCE stops running.

 

My RealAir Duke Turbine V2 is located on the E: drive, but otherwise has a similar path you show in your post.

 

I did not use Notepad++, but used Notepad. I wouldn't think that makes a difference, but I'll download Notepad++ and give that a try next...

 

EDIT: Nope...MCE keeps deleting the last line I add. Hopefully, FS++ will chime in as I'm not sure what I'm doing wrong...

Share this post


Link to post
Share on other sites

Thanks David...

 

I've added the line, but MCE keeps deleting the last line every time it runs. So, I keep coming up the same error message and MCE stops running.

 

My RealAir Duke Turbine V2 is located on the E: drive, but otherwise has a similar path you show in your post.

 

I did not use Notepad++, but used Notepad. I wouldn't think that makes a difference, but I'll download Notepad++ and give that a try next...

 

EDIT: Nope...MCE keeps deleting the last line I add. Hopefully, FS++ will chime in as I'm not sure what I'm doing wrong...

 

Yes, MCE deletes and generates a new cfgPaths.dat on start-up because you could be using FSX, FSX-SE, P3D or even FS9.

 

If using a single sim (in your case P3D) you can prevent that happening by editing "mce.ini". Add this line to [OPTIONS] section

 

NoScan=1

 

After that, you can add the line referencing the path to the Duke to "cfgPaths.dat" (Notepad is enough), as David pointed out, and it will remain there.

Share this post


Link to post
Share on other sites

Thanks Guy's!

 

I appreciate the help. I'll give this a try.

Sorry Jeff, forgot about NoScan=1.

 

Let us know how you get on. I found the Turbine Duke works nicely with MCE, its one of my favourites. If you have the GTN 750, MCE will dial all those frequencies for you:-)

 

Regards

David.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this