Sign in to follow this  
Manny

NVidia Inspector Profiles Missing

Recommended Posts

Today I went to check my NVidia Inspector settings and noticed I have not a single profile..not even the default..

 

Its all blank

 

Hmmm..

 

Any ideas?

 

I tried downloading the Inspector and all I got was an exe file  that shows my Vido car setting.

 

Remember there used to be default profiles anfr then you see a list of all games including FSX and P3D where you add or subtract specific setting?

 

Its all missing.

 

Its like entering my home ...and I've been robbed! 

 

LOL :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Have you just updated your video drivers?

 

I did recently and then restored my system to the earlier driver.

 

So I thought it would have restored.

 

But I used cCcleaner to remive all Nvidia files. :P

Share this post


Link to post
Share on other sites

Ck for a backup of your profiles. I had the same thing happen to me and was able to restore them with the backup.

Share this post


Link to post
Share on other sites

 

 


Ck for a backup of your profiles.

 

I have a back up of my profile...I imported it yesterday did not see any difference the default was missing..

 

And then

 

 

OMG..after reading you post, Today when I clicked on the old link.. I see my P3D.exe profile..thats the only profile I have

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this