Sign in to follow this  
Beardyman

FSL Concorde

Recommended Posts

Latest Concorde version 1.3 for FSX SP2 - cockpit shadows are moving with camera movement, is it Fixer issue, or problem belongs to FSL ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Disable HD shadow in the fixer and just use the regular shadow option.  I don't have the concorde yet but I get the moving shadow on my planes like the one you described if I enable HD shadow.

Share this post


Link to post

Problem is that normal shadows are really bad looking ...

Why when "HD Shadows" option is enabled shadows are moving, when using normal shadows everything is ok ? 

Share this post


Link to post

I'm wondering the same thing.  I'm sure Steve is still working on it and will eventually find a fix.  The fixer has had quite a few updates.

Share this post


Link to post

Which version? Try ticking the ngx fix, it reduces the the shadow zoom. The problem is that HD shadows work by zooming the VC. If the zoom factor is too great you can get false shadows, Also tick the trackIR and ezdok options. Is anything unticked in debug?

Share this post


Link to post

Steve, i checked all shadow options and some in "debug" section.

Latest version of your fixer and version 1.3 from FSL

Share this post


Link to post

Is anything turned off in debug? have you asked FSL for their thoughts?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this