Sign in to follow this  
skyflyerjos

Weather Radar SP1d

Recommended Posts

How does the weather radar works in combination with ASN. Is it simply install the radar in the 737NGX and press "shift 5",

or is there more to say about it?

 

Jos de Hart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


or is there more to say about it?

 

Last I checked, I can't go into a real NG and press "shift 5" (whatever that does).

 

Install ASN.

Have the NGX installed.

Fly around precipitation (not just clouds - common misconception).

Press the WX button, above the ND.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Kyle,

 

I did all you have mentioned above, but no weather radar is visible, when pressing the WXR knob in the Efis?

Only what I see are distance rings appear in the ND.

 

(By the way, what I meant with "Shift 5", I installed via ASN and XGauge the weather radar in the NGX. This radar can be enabled/disabled with a hot key (shift 5, via ASN).

But I understand that that is not the way to make the radar visible).

 

So, what still to do?

Share this post


Link to post
Share on other sites

To be absolutely sure you are in an area of actual precip, ASN has a search feature to seek out airports that have heavy rain. I'd suggest really making sure that the airport is in some real rain before loading up.
 

Also, make sure that ASN and FSX are working together. Start ASN first, then FSX. When you start ASN you'll see a note at the bottom of the window that says "waiting for fsx". Then start FSX, then window back out to ASN and make sure that that note changes to something like "connected to fsx". Also check to make sure that you're in live weather mode, otherwise say if its raining at your house, and you load up at the airport by your house, it probably won't be raining in the sim if live weather is turned off.

 

Also as a triple check make sure ASN is available in the add ons pull down window in FSX otherwise there was a problem loading.

Share this post


Link to post
Share on other sites

 

 


I did all you have mentioned above, but no weather radar is visible, when pressing the WXR knob in the Efis?
Only what I see are distance rings appear in the ND.

 

As Nick mentioned, and as I hinted at before, weather radar only shows precipitation (if you load up at DCA right now, you should see some returns as it's raining here).

 

Contrary to popular sim belief, weather radar isn't a cloud finder. Granted, this is the fault of many of the devs in the community, as, prior to a realistic function being available, they simply created a function to...well...find clouds...and called it "weather radar" on the idea that "it's better than nothing."

 

 

 


(By the way, what I meant with "Shift 5", I installed via ASN and XGauge the weather radar in the NGX. This radar can be enabled/disabled with a hot key (shift 5, via ASN).
But I understand that that is not the way to make the radar visible).

 

Thanks for the clarification! XGauge is not required in any of our aircraft, though I'm sure it would be nice for aircraft that don't have weather integration built in.

Share this post


Link to post
Share on other sites

I did a check, a double check and a third check as Nick mentioned. Everything was okay.

Flying in heavy rain (as Kyle wrote), found by ASN, but nothing seen on the radarscreen (ND), only the already mentioned rings??!!

In the aft panel I see a "WXRDR" unit, but that does not work (grey).

Is there perhaps something I have to adjust in the FMC? I look at it, but I can't find something like this.

 

Jos de Hart

Share this post


Link to post
Share on other sites

I did a check, a double check and a third check as Nick mentioned. Everything was okay.

Flying in heavy rain (as Kyle wrote), found by ASN, but nothing seen on the radarscreen (ND), only the already mentioned rings??!!

In the aft panel I see a "WXRDR" unit, but that does not work (grey).

Is there perhaps something I have to adjust in the FMC? I look at it, but I can't find something like this.

 

Did you uninstall the aircraft before installing the SP1d update?

 

Additionally, are you running ASN networked?

Share this post


Link to post
Share on other sites

Hi Guys,

 

Problem soved.

Although the operation centre indicates that I have installed the latest version, it seemed not to be correct.

I installed SP1d over the existing SP1c. As Kyle mentioned, I had to uninstall the whole 737NGX.

That did help me. Now it works perfect!!

Thanks All.

 

Jos de Hart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this