Sign in to follow this  
dutton98

P3D V3.1 settings

Recommended Posts

Hi all, 

 

This is one of my first posts here so im very new to it all.

 

Was just wondering if i could get a few opinions on how to get the best performance, but also no blurries and nice crisp ground textures. 

 

My system specs are - I5 4670k 4.4GHz, GTX 770, 16GB ram, 1920X1080 monitor ( Should i select single monitor in NI ? ) 

 

I was just wondering if you guys could give me some good tweaks within the p3d cfg, and also in maybe nvidea inspector the control panel on getting nice crisp textures and also abit better performance. 

 

Any suggestions im willing to try 

 

Cheers In advance, Harry

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi all, 

 

This is one of my first posts here so im very new to it all.

 

Was just wondering if i could get a few opinions on how to get the best performance, but also no blurries and nice crisp ground textures. 

 

My system specs are - I5 4670k 4.4GHz, GTX 770, 16GB ram, 1920X1080 monitor ( Should i select single monitor in NI ? ) 

 

I was just wondering if you guys could give me some good tweaks within the p3d cfg, and also in maybe nvidea inspector the control panel on getting nice crisp textures and also abit better performance. 

 

Any suggestions im willing to try 

 

Cheers In advance, Harry

 

Globalterrainview=1 in the cfg. is the only thing i use.

 

Smooth like nothing else

 

Nvidia Controlpanel 

 

Prerendered FPS=1 seems to work.

 

Again no tweaks required else

 

Michael Moe

Share this post


Link to post

Don't tweak, simply use the in game settings until things look and work okay. That's all the tweaking you will need to do. If you get blurries and low performance your settings are too high. Simple as that. Also take note that with the P3D engine you will always see things being loaded somewhere somehow. That simply is how it works and the limitations of upgrading an old sim engine.

Share this post


Link to post

 

 


Globalterrainview=1 in the cfg. is the only thing i use.

Nvidia Controlpanel
Prerendered FPS=1 seems to work.

Again no tweaks required else

 

+1 - Same here

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this