Sign in to follow this  
GodAtum

ATC handoffs not happening

Recommended Posts

I'm not getting any handoffs from ATC centers when airborne and have a filed IFR flightplan. I have the controller radiuses set as 5, 25, 80 and 120. All the other data such as map, AGL, DTK etc are all showing correctly. I have set all the ATC voices. Ground and tower work fine. Is there anything I do do to help debug the issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there a departure controller for your departure airport?  If so did you get a handoff from Tower to Departure?

How far from the Departure airport are you? 

Based on your radius settings you should get handed off to Departure (or Center if no departure controller) once you are 5 miles away and to Center once you are 30 miles away.  Then every 120 miles after that, a handoff to Center until you get within 80 NM of the Arrival Airport.

Share this post


Link to post
Share on other sites

My route was from EGLL - MYNN. I was talking to ground then tower then departure OK. After that no handoffs. Even tower and ground at MYNN did not pick up any of my calls.

Share this post


Link to post
Share on other sites

If you could post your Flight Plan Route, I'll try and fly it and see what happens.  It sounds like your radios are working and your environment is set up correctly or you wouldn't have been able to talk to ground or tower.

Share this post


Link to post
Share on other sites

OK.  I think I may have figured this one out.  I had some trouble at first also, because I'm not used to V1, which is not very flexible on it's phrases.

On initial contact with Center, I was able to get results with the following 2 phrases:

 

Center, <CallSign> passing 10 thousand for Flight Level three zero zero

 

or Center, <CallSign> with you at Flight level three zero zero

 

At first I was using Center, <CallSign> climbing to Flight level three zero zero. and that didn't work.  It will, along with a lot of other variations in V2.

 

Sorry for the trouble.  Let me know if this doesn't work.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Does Pilot2ATC know you are on Clearance Deliver?  Try pressing the TST button and see if it tells you it is Clearance Delivery.

IF that works, try saying just  "Speedbird Four Three Five Heavy Ready to Copy" or try leaving off the Heavy.

Share this post


Link to post
Share on other sites

The TST says "This is a test of the Radio system.  You are tuned to SCHIPHOL GROUND  on One Two One Point Niner Seven"

 

In the radio panel it says 121.975 Clr Delivery Schipol (COM1 Active) and 121.70 Ground Schipol (COM1 standby).

Share this post


Link to post
Share on other sites

GodAtum.

I responded to this yesterday, but something happened to the response. 

At any rate, I went to EHAM and Clr Delivery worked fine on 121.975.  You might need to swap frequencies or Disconnect and Reconnect to get yours to work.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this