Sign in to follow this  
GeorgeMB

Where to download EZdok v1.15 again

Recommended Posts

Hello,

 
For some reason I can't get v1.18.7 working for me. Error massage appears saying check for registered components. I bought Ezdok some time ago and was running fine with the 1.17 update. But on the flight1 page where you download the product It only has v1.18.7 there. So I'd like to download the 1.15 base package exe again and just update to 1.17 but where can I find v1.15 again? I'm using FSX gold with Acceleration W7-64Bit
 
Thanks for any help.
 
George.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I always have trouble with Flight 1. Have you tried Googling EZDOC 1.15?

Share this post


Link to post
Share on other sites

 

Hello,

 
For some reason I can't get v1.18.7 working for me. Error massage appears saying check for registered components. I bought Ezdok some time ago and was running fine with the 1.17 update. But on the flight1 page where you download the product It only has v1.18.7 there. So I'd like to download the 1.15 base package exe again and just update to 1.17 but where can I find v1.15 again? I'm using FSX gold with Acceleration W7-64Bit
 
Thanks for any help.
 
George.

 

there is ver 1.18.7 at flight1. ( Base Package) which replaces ver 1.15. so this should work as a straight install but I suppose you  could try  after installing 1.18.7 copy over the files from 1.17.

 

bob

Share this post


Link to post
Share on other sites

Thanks for the replies Jetsmell and Onebob.

 

I'll try that but I don't know. I have uninstalled and reinstalled 1.18.7 a lot. And it's the same problem every time. I wish they'd have a up do date manual on installation of it and trouble shooting guide of some kind. Because I've read on some other forums unofficial ones though that you should have v1.15 installed first. And then others make no mention of it. And I have posted this same question on the official flight1's EZdok forum a couple days ago about where I can get a official v1.15 exe download but no reply.

 

As for Googling EZDOC 1.15 I have but I can't find anything official. Just plenty of torrent sites that claim to have it but I'm not comfortable with those.

Share this post


Link to post
Share on other sites

Thanks for the reply.

 

I'll try that but I don't know. I have uninstalled and reinstalled 1.18.7 a lot. And it's the same problem every time. I wish they'd have a up do date manual on installation of it and trouble shooting guide of some kind. Because I've read on some other forums unofficial ones though that you should have v1.15 installed first. And then others make no mention of it. And I have posted this same question on the official flight1's EZdok forum a couple days ago about where I can get a official v1.15 exe download but no reply.

 

George

They have removed ver 1.15 and replaced it with 1,18.7, ie they have brought it up to the latest version.

you need to download this official verson and install through the flight1 installer. if you hav'nt uninstalled the previous version you may need to raise a support ticket at flight1.

 

bob

Share this post


Link to post
Share on other sites

Okay I'll give it a shot. But I don't have any previous versions loaded in my system. I did a system restore of my computer it's been two years since I did that last and I'm in the process of reinstalling everything FSX related. I wasn't even aware of the update until a few days ago haha.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this