Sign in to follow this  
08Nova

How to get ride of the momentum effect ?!

Recommended Posts

Good evening all  :rolleyes: 

I'm an FSX user ( FSX Deluxe + Acceleration ) I have checked & tried all topics about the momentum effect on AVSIM Forum but no chance can't get ride of that effect ( drunk effect when taxing not good at all ), I use EZCA Camera I I deactivated the effect of vibration but same..  :mad: 

Any help please ?, thank you very much !

 

Sofiane El-Ghazli

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

New version of P3D has fixed the issue reportedly

 

 

I'm on FSX can't change to P3D, so no solution for it :/ ?

Share this post


Link to post
Share on other sites

In your Cameras.cfg that hides in the same area as your FSX.cfg go to here:

 

[CameraDefinition.002]
Title = Virtual Cockpit
Guid = {C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}
Description = This is the description of the virtual cockpit view.
Origin = Virtual Cockpit
ClipMode = Minimum
MomentumEffect = Yes  (Trying changing this to No) :wink:

Share this post


Link to post
Share on other sites

Hi Charliearon :)

Same effect no change :/ I have tried both false & no =no = no = false =false 

Share this post


Link to post
Share on other sites

Hi Charliearon :)

 

Same effect no change :/ I have tried both false & no =no = no = false =false 

Try adding to that same camera.cfg under [CameraDefinition.002] Headmomentum=No

 

If No doesn't work, then try =0(Zero)

 

A lot of the time it's Yes/No or 1/0 or True/False  It never seems to be consistent!

Share this post


Link to post
Share on other sites

Try adding to that same camera.cfg under [CameraDefinition.002] Headmomentum=No

 

If No doesn't work, then try =0(Zero)

 

A lot of the time it's Yes/No or 1/0 or True/False  It never seems to be consistent!

 

Hello again, still doesn't work :(, restarted computer everything doesn't work :(

Share this post


Link to post
Share on other sites

I think you might be speaking of the effect called =DynamicHeadMovement= in the FSX.cfg.

Find below section in FSX.cfg and change all settings in that section to 0.000000

 

[DynamicHeadMovement]
HeadMoveTimeConstant=0.000000
LonAccelOnHeadLon=-0.000000
LonAccelOnHeadPitch=-0.000000
MaxHeadAngle=0.000000
MaxHeadOffset=0.000000
RollAccelOnHeadLat=0.000000
RollAccelOnHeadRoll=0.000000
YawAccelOnHeadLat=-0.000000
 

Share this post


Link to post
Share on other sites

I think you might be speaking of the effect called =DynamicHeadMovement= in the FSX.cfg.

Find below section in FSX.cfg and change all settings in that section to 0.000000

 

[DynamicHeadMovement]

HeadMoveTimeConstant=0.000000

LonAccelOnHeadLon=-0.000000

LonAccelOnHeadPitch=-0.000000

MaxHeadAngle=0.000000

MaxHeadOffset=0.000000

RollAccelOnHeadLat=0.000000

RollAccelOnHeadRoll=0.000000

YawAccelOnHeadLat=-0.000000

 

 

Hey, doesn't work too I have tried everything but still same problem with the PMDG 777, I mean it's working only in the MD11 :(

Share this post


Link to post
Share on other sites

There is no way so solve this problem, so Topic Solved, thank so much guys for your help & happy flying see you on the skies !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this