Sign in to follow this  
Alti

Gauge Warning in P3D3.2

Recommended Posts

is an actual patch in work?

The Q400 works well in 3.2, but this warnig is not great.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It says "warning this gauge requires p3d 3.1" Thats if you had the latest patch from the user area of their website. It should work fine but the dev said there may be a sound and/or camera issue.

Share this post


Link to post
Share on other sites

We will release a patch when we have accomplished the tasks needed to get it going (presently in work).  Stay tuned to our Facebook and MJC forum for up-to-date information.

Share this post


Link to post
Share on other sites

We will release a patch when we have accomplished the tasks needed to get it going (presently in work).  Stay tuned to our Facebook and MJC forum for up-to-date information.

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this