Sign in to follow this  
vertex75014

777 LR wx radar box control

Recommended Posts

Hi,

 

                             I didn't understand why switch and buttons control are not active (777 lr)(little hand mouse control icon no appears) to do test by exemple;

I have ASN well configurate. And plane updates;

                                                          Is it a solution?

                                                                                              Thanks

                                                                                 François ICHARD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mouse on top of the buttons without the hand icon? Sounds like you might not have the correct version. Go to the PMDG online store, log into your account, and re-download & run the 777 installer. 

Share this post


Link to post
Share on other sites

Hi,

 

                             I didn't understand why switch and buttons control are not active (777 lr)(little hand mouse control icon no appears) to do test by exemple;

I have ASN well configurate. And plane updates;

                                                          Is it a solution?

                                                                                              Thanks

                                                                                 François ICHARD

 

What is your zoom level?

Share this post


Link to post
Share on other sites

 

 


Is it a solution?

 

Did you uninstall the previous version before installing the updated version?

Share this post


Link to post
Share on other sites

What is your zoom level?

 

What is your zoom level?

 

 

 

I tried differents , but without effect!

                                                                                  Francois ICHARd

Did you uninstall the previous version before installing the updated version?

 I think no!

                                I will do that we will see .

                                                                                                 Francois ICHARD

Share this post


Link to post
Share on other sites

I tried differents , but without effect!

                                                                                  Francois ICHARd

 I think no!

                                I will do that we will see .

                                                                                                 Francois ICHARD

If you are using camera tools like ezdok or opus this issue occurs if  u moved ur view point behind the seat or into head rest and at that stage none of the point clicks work as the headrest masks it, i ran into this few times and the fix was to move my head view towards front.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this