Jump to content

Sign in to follow this  
radial360

Water Looks strange after update to 3.2

Recommended Posts

Good Morning Guys,

 

I have updated to 3.2 with the usual method,  having updated Client and Content.

 

I have reinstalled FTX Global Base as well.

 

Has anyone got any idea on why the water looks like this? I have REX installed and I reinstalled one of the water themes. 

 

And while I'm at it... anyone can tell me what their Settings are for REX Texture direct? Did you tick all the boxes or not in the settings page? The quality settings are set as per Rob advise on his website.

 

Thanks a lot!

 

Gio

 

0001.jpg


Giorgio La Pira

Share this post


Link to post

Default water. 

 

25085964753_ee05ae0cf8_k.jpg


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

I see no problem. That is what REX waves look like...


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

David,

 

look at the top half of the picture... don't you see it all blurried?

 

Anyways, if I wanted to restore the default water textures, how can I do it?


Giorgio La Pira

Share this post


Link to post

David,

 

look at the top half of the picture... don't you see it all blurried?

 

Anyways, if I wanted to restore the default water textures, how can I do it?

 

That is called LOD. You can restore the textures from the backup rex made. 


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

David,

 

look at the top half of the picture... don't you see it all blurried?

 

Anyways, if I wanted to restore the default water textures, how can I do it?

Looks like Cloud Shadows to me :smile:

Share this post


Link to post

Gio

REX are working on a hotfix at the moment so that it works with 3.2.best wait for that.

IN REX Essential in the configuration manager there is a Restore option.as long as you made a Backup you can use this to use default textures.

 

 

 cheers

      steve


REX SKYFORCE 3D

 

steve howlett

Share this post


Link to post

Thanks a lot guys!

 

I restored to default and it looks a lot better now. I'll wait for the fix!

;)


Giorgio La Pira

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...