Sign in to follow this  
ega

Blue screen on W10

Recommended Posts

I upgraded my OS  to W10 from W7 Pro. Works fine but for one thing. From time to time (say by  a weekly basis) I get a blue screen with the indication of the error

 

DPC_WATCHDOG_VIOLATION

 

I searched online but could not find a suitable fix for this problem.

 

Does anyone has a suggestion on what can I do to get rid of this annoying situation?

 

Thanks.   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Search again, because I've just found a heap of information about it.

Share this post


Link to post
Share on other sites

That's really helpful Rick....

He states he has no found anything online, yet in one search I yielded a heap of links. So, is it really a case of  'I cannot be bothered' or is it a case of 'someone here will do my work for me'?

 

But since you have obliged, then it could be viewed as the latter.

Share this post


Link to post
Share on other sites

Many thanks Rick and Glynn.

 

Rick: It is likely that I didn´t express myself clearly. I wrote "...could not find a suitable fix for this problem". This means Ifound many "fixes" but none worked in my case. I just wanted that someone with a similar issue could suggest a working fix.

 

Thanks anyway

 

PS: I had already followed the suggestion on the first link that Glynn kindly posted, but that didn´t fixed my problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this