Sign in to follow this  
Shuknami

Accu-Feel panel.

Recommended Posts

Hello to all.

I have installed the program Accu-Feel 1 and then I have updated to the version 2. Quite the installation has been OK. The problem is that once inside the FSx I do not give found the panel of Accu-Feel's configuration.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello to all.

I have installed the program Accu-Feel 1 and then I have updated to the version 2. Quite the installation has been OK. The problem is that once inside the FSx I do not give found the panel of Accu-Feel's configuration.

Did you run the installer as administrator? did it place the entries in the dll.xml file? They have a support forum you might check there

Share this post


Link to post
Share on other sites

You can fix this by adding the following to your .\Users\<your_username>\AppData\Local\AppData\Roaming\Microsoft\FSX\dll.xml  file.

 

Be sure to adjust the part in red to the actual location of the files. If accu feel is NOT installed under your main FSX folder, enter the full path name... 

 
<Launch.Addon>
<Name>A2A Feel</Name>
<Disabled>False</Disabled>
<Path>DLC\379546\Modules\A2A_Feel.dll</Path>
<DllStartName>module_init</DllStartName>
<DllStopName>module_deinit</DllStopName>
</Launch.Addon>
<Launch.Addon>
<Name>AccuFeelMenu</Name>
<Disabled>False</Disabled>`
<ManualLoad>False</ManualLoad>
<Path>DLC\379546\Modules\AccuFeelMenu.dll</Path>
</Launch.Addon>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this