Sign in to follow this  
Kangis

FO start APU during Elect.Power.Up...

Recommended Posts

Hi all !

 

I just get the new Reboot version today and only one probleme (may be not !) i d'ont understand yet (all the rest is perfect !)

 

I just try in SOP2, but when i start the [Run Preflight Events], the FO start batt.. ect but finaly start the APU and not the GPU instead. 

The option [RUN ELEC PWR UP GPU PRE CON] is OFF.

 

May be something i not understand !? ... or is it different than the Legacy Version ? 

 

My english is not so good sorry..., i'm french  !

 

Thanks à lot for for your help !

Philippe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Philippe,

 

Reboot is very different from the Legacy.

 

Take all your ideas about the Legacy version and throw them out the window.  Reboot is different  :smile:

 

 

The option you're referring to do this:

 

RUN ELEC PWR UP GPU PRE CON: Forces the FO to run the Electrical Power up Procedure even if the GPU is already connected to the aircraft. Normally, if the GPU is already connected, the engineers would have already performed the Electrical Power up Procedure.

 

 

If you want to use the GPU, you should load the PMDG "LONG PANEL STATE" file.

 

Best,

Share this post


Link to post
Share on other sites

Hello !

 

Thank you very much for your answer Bryan !

 

I do a flight last night, and it's all perfect.

It's really a good job you have made and much better in all way than the previous release i have (the legacy one) !!

 

...  very happy to have it, and reste for me to practice again... and again :)

 

Have a nice day ! 

Philippe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this