Sign in to follow this  
Andrea Lana

777 not work in P3D

Recommended Posts

Hi,

I have P3d 3.2 and the latest version of PMDG 777.

 

Everything works fine when I use the default aircraft but as soon as I try to load the 777 (installed and uninstalled several times) the program crashes without messages.

Can someone help me?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

I have P3d 3.2 and the latest version of PMDG 777.

 

Everything works fine when I use the default aircraft but as soon as I try to load the 777 (installed and uninstalled several times) the program crashes without messages.

 

Can someone help me?

 

Not sure but you are suppose to load the 777 straight up - do not load a default aircraft first - this is what PMDG has stated - not saying this will fix your issue but try it 

Share this post


Link to post
Share on other sites

Let me help head this off at the pass.  You will need your first and last name in this forum, so that PMDG can assist, in case this is a technical problem or even a registration issue.

 

Not to get too basic, but did you install the correct version of the 777?  There are two flavors, the FSX version and the P3D version.  Have you opened the OPS Center to ensure you have everything up to date?  You stated you installed an uninstalled several times...maybe your registration hit a limit?

 

-Jim

Share this post


Link to post
Share on other sites

Jim, I installed the P3D version, I also tried reinstalling the first downloaded version in December. Until the startup okay, the 777 is present in the list of installed aircraft along with the default ones. It crashes when I try to load it.
I followed the instructions on the PMDG website to the letter, I verified that SimConnect is installed in the "REDIST" folder but nothing.

 

Andrea Lana

Share this post


Link to post
Share on other sites

Jim, I installed the P3D version, I also tried reinstalling the first downloaded version in December. Until the startup okay, the 777 is present in the list of installed aircraft along with the default ones. It crashes when I try to load it.

I followed the instructions on the PMDG website to the letter, I verified that SimConnect is installed in the "REDIST" folder but nothing.

 

Andrea Lana

Correct me if I'm wrong, but wasn't there an update of this in January?

 

-Jim

Share this post


Link to post
Share on other sites

nothing else, just P3D and PMDG. No other addon for now


i try the old version and the new version update. Same thing

Share this post


Link to post
Share on other sites

After install, did you go to the OPS Center?  Also, when you get in to P3D and select the 777, does it prompt you for the registration?

 

I have another thought, did you remember to deactivate the aircraft prior to uninstall?

 

-Jim

Share this post


Link to post
Share on other sites

In the FMC.  You may want to go over the manuals that accompanied the aircraft.  I am sure any PMDG support person would say the same.  The intro document is very helpful diagnosing basic troubleshooting issues.

 

-Jim

Share this post


Link to post
Share on other sites

What happens when you are at the start screen and you select the 777 to fly?

 

-Jim

Share this post


Link to post
Share on other sites

as soon as I select it from the list (image and livery chosen are ok) and I press start, the display turns black, do not charge even the scenery and hangs around

Share this post


Link to post
Share on other sites

Post your event viewer info

 

Type event viewer in search - windows logs - Application

Share this post


Link to post
Share on other sites

So you can start P3D, and at the scenario screen, you go to select your aircraft, click ok and it comes back to the scenario screen, correct?  If so, then you just click on the fly now button and it crashes?  You aren't able to get to the point where you are sitting in the cockpit, correct?

 

Do you happen to notice if another window opens after you select the aircraft, perhaps a window to enter your product key?

 

Maybe you could send us some screenshots of your process.  Also, like Richard recommended, a copy of the event log.  If P3D crashes, you should have gotten a dialog that pops up with the option to view the event.

 

-Jim

Share this post


Link to post
Share on other sites

Probably an AV or rights problem but just guessing  - was it installed as admin also

Share this post


Link to post
Share on other sites

This is correct?

 

Log Name:      Application
Source:        Windows Error Reporting
Date:          19/04/2016 20:27:06
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      Andrea-PC
Description:
Fault bucket , type 0
Event Name: AppHangTransient
Response: Not available
Cab Id: 0

Problem signature:
P1: Prepar3D.exe
P2: 3.0.10.14945
P3: 560b4abe
P4: unknown
P5: unknown
P6: unknown
P7: unknown
P8:
P9:
P10:

Attached files:

These files may be available here:


Analysis symbol:
Rechecking for solution: 0
Report Id: 510a4339-065c-11e6-b392-7824af46dc21
Report Status: 1
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-04-19T18:27:06.000000000Z" />
    <EventRecordID>9021</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Andrea-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>AppHangTransient</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>Prepar3D.exe</Data>
    <Data>3.0.10.14945</Data>
    <Data>560b4abe</Data>
    <Data>unknown</Data>
    <Data>unknown</Data>
    <Data>unknown</Data>
    <Data>unknown</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>510a4339-065c-11e6-b392-7824af46dc21</Data>
    <Data>1</Data>
  </EventData>
</Event>


 

 


So you can start P3D, and at the scenario screen, you go to select your aircraft, click ok and it comes back to the scenario screen, correct? If so, then you just click on the fly now button and it crashes? You aren't able to get to the point where you are sitting in the cockpit, correct?

 

Jim everything correct

 

 

 


Do you happen to notice if another window opens after you select the aircraft, perhaps a window to enter your product key?

 

no windows opens

Share this post


Link to post
Share on other sites

How many times did you reinstall this aircraft and each time you reinstalled, did you get any error messages during or after installation?

 

-Jim

Share this post


Link to post
Share on other sites

i don't remember how many times i reinstall the aircraft, anyway, no error messages appears. the installation seems correct but, in the pmdg operation center, i don't see the aircraft specific settings (N777F.ini file)

Share this post


Link to post
Share on other sites

At this point, the best thing to do is open a ticket with PMDG support.  It would seem with the unspecified amount of uninstalls and reinstalls, something got wacked along the way.  PMDG support will be able to get you on the right track, if not someone from PMDG will see your post here, but may I suggest that you place your first and alst name in your signature line?    PMDG has a rule about that as a stickied thread in the forum.

 

-Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this