Jump to content

Sign in to follow this  
rwcatherall

No Nav or Strobe Lights

Recommended Posts

Full names in the PMDG forums please.

 

Please review the Introduction document, paying attention to the do's and don't such as loading the aircraft when an existing aircraft of any type has been loaded.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Thanks for the reply, I start by loading the default aircraft (F22 Raptor) and then select PMDG 737-800NGX Home Winglets. All lights work with the

exception of Navigation and Strobe Lighting. I'm not sure what else to do to correct this problem.

 

Bob Catherall


Robert Catherall

Share this post


Link to post
Share on other sites

 

 


I start by loading the default aircraft (F22 Raptor) and then select PMDG 737-800NGX Home Winglets.

 

Don't load the F22 Raptor. Start the session from the Scenario Set Up screen and select either the PMDG or a previously saved scenario. Don't load onto an existing load.... I think this is covered in the Intro.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Thank you Dan for your assistance. However it doesn't seem to matter how a load the aircraft I get the same results only landing lights. I've started from the Scenario Set Up Screen and loaded the PMDG 737. I've even saved this flight and restarted and again only landing lights display. 

 

Bob Catherall


Robert Catherall

Share this post


Link to post
Share on other sites

Started from Scenario Set Up means that that displays first before any aircraft, such as default F22, displays.  Okay, well then try reading the readme included in the installer zip package named P3D USERS READ ME and follow those steps.  If that fails, then might be time for a trouble ticket at PMDG Support because I've not seen this problem not solved by the aircraft load issue resolution.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

HI Bob,

 

I have the same problem, having purchased the P3D version a few days ago. Very strange, happens only with installed liveries from Operation Center.

PMDG House livery is OK, all lights are there as it should. So you might check that one as well.

 

Mike%Ackerman


ugcx_banner.png

1. A320 home cockpit (Skalarki, VierImPott).  Main PC : I7-8700K@4.7 GHz, NVidia GTX1080Ti. Second PC for Displays : I5-8400, GTX 1060Ti.

2. P3D V4, FSLabs A320. Asus ROG Laptop I7-4720HQ, GTX 980M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...