Jump to content

Sign in to follow this  
ozflyer

Purser Voice too feeble

Recommended Posts

Hi ..

 

Not sure if this has been covered before...

 

I cannot hear the flight attendant or purser the volume is very low.

 

How can we increase the volume so I can hear the responses.

 

Also the voxkey volume is very very low, I have configured voxkey actions and on execution the responses is very low, can hardly hear over the sim's volume.

 

This is quite annoying... can it be fixed ?

 

Thanks


Jeganathan Harishanker (YSSY)

i7-7700k @4.9GHz, ASUS Maximus IX Hero, 32 GB RAM @3200MHz, GA GTX 1080 G1, 2 x M.2 NVME Samsung EVO 256 GB, Kraken X61, 55" 4K TV @30Hz,  P3D v4.3, MCE, GSX, ASP4, FSUIPC, PMDG 747 v3 & 737 NGX, QW 787

Share this post


Link to post
Share on other sites

Hi ..

 

Not sure if this has been covered before...

 

I cannot hear the flight attendant or purser the volume is very low.

 

How can we increase the volume so I can hear the responses.

 

Also the voxkey volume is very very low, I have configured voxkey actions and on execution the responses is very low, can hardly hear over the sim's volume.

 

This is quite annoying... can it be fixed ?

 

Thanks

 

Be aware, since Windows Vista, Microsoft has changed the way it deals with audio.

Each running application now gets its own volume slider.

 

With both simulator and MCE running, Look at the system tray (bottom right of the screen) and click the audio icon. It will expand. Then click Mixer

 

It is possible to set MCE volume slider at a much higher level relative to FSX/P3D

 

There is also a less known Windows feature whereby the latter would automatically reduce the volume of applications it deems as background tasks (like MCE).

 

Once you have adjusted MCE volume relative to the simulator audio level, go to Windows Control Panel and run <audio> applet.

 

When the "Audio properties" window appears, go to <Communications> tab and select option "Do Nothing" (which means don't auto-attenuate audio level)

 

Should be all good after that.

Share this post


Link to post
Share on other sites

Be aware, since Windows Vista, Microsoft has changed the way it deals with audio.

Each running application now gets its own volume slider.

 

With both simulator and MCE running, Look at the system tray (bottom right of the screen) and click the audio icon. It will expand. Then click Mixer

 

It is possible to set MCE volume slider at a much higher level relative to FSX/P3D

 

There is also a less known Windows feature whereby the latter would automatically reduce the volume of applications it deems as background tasks (like MCE).

 

Once you have adjusted MCE volume relative to the simulator audio level, go to Windows Control Panel and run <audio> applet.

 

When the "Audio properties" window appears, go to <Communications> tab and select option "Do Nothing" (which means don't auto-attenuate audio level)

 

Should be all good after that.

Thanks Gerald, that worked.... much appreciated.

 

Issue resolved !!!


Jeganathan Harishanker (YSSY)

i7-7700k @4.9GHz, ASUS Maximus IX Hero, 32 GB RAM @3200MHz, GA GTX 1080 G1, 2 x M.2 NVME Samsung EVO 256 GB, Kraken X61, 55" 4K TV @30Hz,  P3D v4.3, MCE, GSX, ASP4, FSUIPC, PMDG 747 v3 & 737 NGX, QW 787

Share this post


Link to post
Share on other sites

If I may add a supplementary query, please:

 

When saying "Flight Attendants prepare for gate departure" I've always had two replies from the purser.

 

The first is very quiet, but says something like "Cabin crew..."

 

Then, some time later, at the correct volume "All doors..."

 

Is this correct, please?

 

(I've tried the above suggestion, but first reply is still extremely quiet.)

Share this post


Link to post
Share on other sites

If I may add a supplementary query, please:

 

When saying "Flight Attendants prepare for gate departure" I've always had two replies from the purser.

 

The first is very quiet, but says something like "Cabin crew..."

 

Then, some time later, at the correct volume "All doors..."

 

Is this correct, please?

 

(I've tried the above suggestion, but first reply is still extremely quiet.)

Yes... that is correct


Jeganathan Harishanker (YSSY)

i7-7700k @4.9GHz, ASUS Maximus IX Hero, 32 GB RAM @3200MHz, GA GTX 1080 G1, 2 x M.2 NVME Samsung EVO 256 GB, Kraken X61, 55" 4K TV @30Hz,  P3D v4.3, MCE, GSX, ASP4, FSUIPC, PMDG 747 v3 & 737 NGX, QW 787

Share this post


Link to post
Share on other sites

Thank you.

 

But, why does she answer twice and why is the first reply virtually inaudible?

 

Just curious... :smile:

Share this post


Link to post
Share on other sites

Thank you.

 

But, why does she answer twice and why is the first reply virtually inaudible?

 

Just curious... :smile:

Hope Gerald can answer....


Jeganathan Harishanker (YSSY)

i7-7700k @4.9GHz, ASUS Maximus IX Hero, 32 GB RAM @3200MHz, GA GTX 1080 G1, 2 x M.2 NVME Samsung EVO 256 GB, Kraken X61, 55" 4K TV @30Hz,  P3D v4.3, MCE, GSX, ASP4, FSUIPC, PMDG 747 v3 & 737 NGX, QW 787

Share this post


Link to post
Share on other sites

 

 


But, why does she answer twice and why is the first reply virtually inaudible?

 

It's on purpose. Since she'd be instructing her colleagues to close the doors via the cabin PA system, it's barely audible to you (assuming cockpit door is closed). You only hear purser properly, when she/he pops-in the cockpit to report something or confirm what you requested is done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...