Jump to content

Sign in to follow this  
ampharoah

Ident morse code won't switch off

Recommended Posts

Hello,

 

Getting to grips with the F33 as a new user but have a persistent problem.

 

I can't stop the ident morse code audio playing, by changing frequencies or even when the Com radios are switched off. The only thing that stops it is turning off the master avionics switch.

 

It must be something I'm doing wrong, since no one else is complaining about this in the forum and for sure everyone is not flying around with that going on in the background.

 

Please could someone make a suggestion as to how I should turn this off.

 

Thanks in hopeful anticipation

 

Andrew

Share this post


Link to post
Share on other sites

Do you have a 2D GPS active as a pop up?


Frank Patton

Gigabyte GA-Z97X-Gaming 7 MOB; i7 4790 4.4Ghz; 16gb DDR3 2300; MSI GTX970 4gb Gaming 100ME, Coolermaster Pro 5 case, Corsair H100i

Former USAF meteorologist and ground weather school instructor; AOPA Member #07379126

There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

Hello Frank

 

Thanks for your reply.

 

I'm sorry but I'm not sure what you mean by your question. If you are asking if I have used Shift+2 to call up the 2D Garmin 430 or any other 2D Com panel, then the answer is no. I dont use the 2D panels.

 

I simply start FSX with the default Trike showing in the window, switch aircraft to the F33, load the F33 flight, still at Friday Harbor, switch on the battery, start up the aircraft, turn on the Avionics Master switch to the left of the G430 in the V cockpit and bingo, the morse beeping starts. Only way to stop it is to turn off the Avionics Master again.Changing/switching frequencies or turning off the G430 unit with its power switch makes no difference.

 

Makes no sense?!

 

Apologies if I have miss-understood your question.

 

Andrew

Share this post


Link to post
Share on other sites

What I was asking is if you unknowingly have a GPS running in a 2D panel that you are not bringing up to look at.  i.e. it is on and operating but you are not aware of it because you are not calling it up into view.  Next suggestion is to start FSX with a different flight than the one you are currently using.  

 

I assume when you say you are turning the avionics master off, that you are then turning avionics master back on?  And that the issue is gone when you have done so?


Frank Patton

Gigabyte GA-Z97X-Gaming 7 MOB; i7 4790 4.4Ghz; 16gb DDR3 2300; MSI GTX970 4gb Gaming 100ME, Coolermaster Pro 5 case, Corsair H100i

Former USAF meteorologist and ground weather school instructor; AOPA Member #07379126

There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

After loading the Trike, instead of switching to the F33, switch instead to the default Cessna 172. After it loads, turn on the battery and avionics master. You will probably find that one of the two NAV radio audio buttons are "on" on the 172's audio control panel - or perhaps, the DME.

 

Turn off any lighted NAV, DME or ADF buttons on the 172 audio panel, then turn off the avionics master and battery.

 

Now, switch back to the Trike and save it as your default flight. Exit the sim, restart, load the Trike, then the F33. This should do the trick.

 

What probably happened, is that at some point, a flight was saved with an aircraft where one of the NAV or DME audio buttons was left "on", and that setting got imported into the startup situation file for the Trike. Since the Trike has no audio panel, there is no way to clear it out without going from the Trike, to a more complex aircraft, and then back to the Trike.

 

Hopefully, this procedure will fix the problem for you.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...