Sign in to follow this  
ghutcheon

Controlling VAS

Recommended Posts

Two consecutive flights, one an hour long, one two hours long. Both with a bit of bad weather (ASN) and both in the NGX. Departure and arrival airports are add on, using FTX Global and Vector and custom mesh.

 

Both flights ended with FSUIPC warning bell for low VAS. ONLY ADD-ON I was running was ASN.

 

My question: which settings can I reduce/adjust to best help improve my VAS. I have disabled the secondary roads in Vector. I have zero tweaks in the .cfg including no AF. Most settings are on high but I have a decent system - i7 6700K, new GTX980 Ti and 16 GB DDR4-3000 RAM, SSD's etc. I did have 4xSGSS AA active in NI for one of these flights but not the other.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The setting that you have to keep under control is the level of detail radius. Do not go higher than high.

Share this post


Link to post

Also, if there are any other nearby add-on airports, they may also be loaded.  I was flying at FL350 over D's NYC and started getting VAS warnings.

Share this post


Link to post

The setting that you have to keep under control is the level of detail radius. Do not go higher than high.

 

Thanks for this - I am running that slider on max, will wind it down.

 

Does autogen buildings and vegetation have a significant impact as I have been running this at max also? My system handles it all from a FPS point of view, just the VAS "wall" I seem to be hitting way sooner than I am used to under FSX.

Share this post


Link to post

Thanks for this - I am running that slider on max, will wind it down.

 

Does autogen buildings and vegetation have a significant impact as I have been running this at max also? My system handles it all from a FPS point of view, just the VAS "wall" I seem to be hitting way sooner than I am used to under FSX.

The reason why you are hitting the wall sooner is because the default LOD radius is higher. So when you set it to max it is infinately more memory hungry than FSX.

 

As for Autogen, as long as you don't run any other add-ons, you should be able to keep it at max. Although just to be safe, turning it down a notch will certainly not hurt.

Share this post


Link to post

The reason why you are hitting the wall sooner is because the default LOD radius is higher. So when you set it to max it is infinately more memory hungry than FSX.

 

As for Autogen, as long as you don't run any other add-ons, you should be able to keep it at max. Although just to be safe, turning it down a notch will certainly not hurt.

 

Yes, High in  P3D corresponds to the maximum setting available in FSX via the GUI. Both result in a LOD radius of 4.5. Highest and Ultra in P3D correspond to 5.5 and 6.5 - those values were never recommended in FSX due to VAS issues.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this