Sign in to follow this  
Juergen

Autopilot in half sim speed

Recommended Posts

Hallo,

I have a problem with the autopilot not flying the correct track when I approach a SIG or STAR.

Example: PMGD tuorial 1 approaching NIRSI; the aircraft should be banking right to fly 090 degrees to EN607. The simulation speed is set "half" and the a/c will bank left continous (flying circles). If I switch to "normal speed" simulation, the autopilot will correct and bank right. This issue occurs at any intersection if approached in other than "normal speed" simulation. Attached a screenshot the shows the a.c configuration.

https://www.flickr.com/photos/141330124@N05/shares/40i2J9

Thanks for the help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't do that. The aircraft is not programmed for other than 1:1 time.

 

DJ

  • Upvote 1

Share this post


Link to post
Share on other sites

I thought I am smart and have the tutorial open on my lap top and fly/implement commands in the flight simulator. This way I wouldn't have to pause the flight, since things happen quickly on the approach. I thought something like this would be the case, since you can reproduce the problem at any time; also if I return to normal speed the autopilot will correct the course and track properly.

Thanks for quick response

 

Juergen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this