Recommended Posts

I can't seem to get the lights to work.

I set the aircraft to one of the preset states (those buttons work) but the 3 light presets don't seem to work for me, or the rotaries that I've tried in the cabin.

Its probably me being daft but anyone else seen this?

I did try doing it in total darkness in 

Thanks.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't seem to get the lights to work.

I set the aircraft to one of the preset states (those buttons work) but the 3 light presets don't seem to work for me, or the rotaries that I've tried in the cabin.

Its probably me being daft but anyone else seen this?

I did try doing it in total darkness in 

Thanks.

 

Your don't have HDR turned on most likely. Depending on what kind of system you have your performance can tank.

Share this post


Link to post
Share on other sites

Ahh, thanks for the reply.

I have switched that off, you're right.

(I selected one of the default Rendering presets when my fps was struggling a few months ago)

I'll go and read the suggested settings again.

Thanks.

Share this post


Link to post
Share on other sites

Ahh, thanks for the reply.

I have switched that off, you're right.

(I selected one of the default Rendering presets when my fps was struggling a few months ago)

I'll go and read the suggested settings again.

Thanks.

 

Full names - first and last - in the forum, please.

Share this post


Link to post
Share on other sites

See now I've changed my display name by mistake and am not allowed to change it again for 6 months.

 

I hadn't realised that this was an official PMDG forum though sorry.  I just wondered if anyone knew why my lights didn't work.  Thanks to Felipe for what will presumably resolve this for me.

 

Thanks to PMDG for coming to xplane.  I bought the DC6 within a couple of minutes of seeing that it was out and am looking forward to getting to know it a lot better.

Share this post


Link to post
Share on other sites

 

 


See now I've changed my display name by mistake and am not allowed to change it again for 6 months.

 

That wasn't what was required. Just need to type your name in your posts down at the bottom. Mine, below, is set up via the automated system in the user settings.

Share this post


Link to post
Share on other sites

Well I know that now but we're only allowed to change the display name every 6 months and I've done it now.

Seems a bit superfluous putting it at the bottom at well.

:Party:

Share this post


Link to post
Share on other sites

Well I know that now but we're only allowed to change the display name every 6 months and I've done it now.

Seems a bit superfluous putting it at the bottom at well.

:Party:

 

Part of the reason the aircraft all have the artificial horizon in nearly the same exact spot is so the pilot can immediately look down and know where it is. Imagine how chaotic things would get if the pilot had to look around for it each time he changed into a new aircraft in the fleet...

 

A bit of a stretch of a metaphor, but the requirement is in the body of the text for a reason: commonality. The mods shouldn't have to play "find the real name" based on wherever the user feels like putting it: as the user name, as the avatar description, in the avatar image, in their profile, and so on.

Share this post


Link to post
Share on other sites

Lol, okay.  I'll add my name to the bottom, sorry for causing trouble.

 

Unfortunately I still have the lighting issue.

I have textures Very High, have turned on HDR lighting and set HDR anti-aliasing to FXAA.

I've restarted xplane after changing those settings.

 

I click "Cold & Dark" then "Ready for taxi".

I click the various lighting preset buttons and I can see the rotaries move.

But there doesn't seem to be any lighting (I've tried it at xplane's twilight time of day).

 

I downloaded soon after it was released and I gather there's been at least 1 update since that time (adding the scenario file) so I'll re-download in case anything else has changed.

 

Should my sequence of clicks above have produced working lights or did I need to get the FE to do something first?

 

I'm using 64 bit xplane on Steam.  I'm using Windows 10.  My graphics card is a GTX780.

 

Thanks.

Share this post


Link to post
Share on other sites

 

 


Unfortunately I still have the lighting issue.
I have textures Very High, have turned on HDR lighting and set HDR anti-aliasing to FXAA.
I've restarted xplane after changing those settings.

 

Try the settings shown in the intro manual. That's a screenshot of my machine and they're working here. If not, check to see if you need to update your graphics drivers.

Share this post


Link to post
Share on other sites

:P  So I was playing about with plugins and found that if I turned enough off then the lights worked.

"Ooo, must be an incompatability....."

Disabled xsaitekpanels and it worked.

Enabled xsaitekpanels and the lights only work if the Battery Master Switch is On.  :Big Grin:

 

I'd assumed that since everything else on the flight deck seemed to be working (on a very rough glance about) that the electrics were on.

Presumably they weren't.

(I'd pressed Cold & Dark and then Ready to Taxi as above).

 

Happy now, I love aircraft lights and I know that's one thing that PMDG do well here and on other aircraft.

Thanks for your help.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

 


Thanks for your help.

 

Glad to hear you were able to figure that out!

Share this post


Link to post
Share on other sites

I tried to make a signature but it says I can't until June 11th sometime in the AM.  for now can I just put my name at the bottom like this?

 

Signed 

Dan Bounds

Share this post


Link to post
Share on other sites

 

 


I tried to make a signature but it says I can't until June 11th sometime in the AM.  for now can I just put my name at the bottom like this?

 

Yeah, that's perfectly fine. Thank you.

 

Not sure why they added that restriction to a very useful feature, but such is life I guess. Thanks for the manual effort in the meantime.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this