Sign in to follow this  
N1G

3.3 - Shimmering

Recommended Posts

Hi All,

 

Well I finally got my new OS installed (win 10) and 3.3 installed along with all my ORBX scenery. It may be that my OS was bloated, but now with a clean install, 3.3 is very smooth. 

The only issue I am experiencing is the inability to fix the shimmering. Neither the control panel nor NI using SGSS makes any difference whatsoever. I tried 3 different drivers to no avail. 

 

Anyone else having this problem?

 

Thanks

Bob

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

If you are talking about the flickering you see in some area like 3rd party airports or 3rd party scenery with v3.3, apparently LM is aware of the problem and promises a hotfix in a few days.

 

There is a thread over on the official forums about it.

 

-Paul

Share this post


Link to post

Hello,

 

If you are talking about the flickering you see in some area like 3rd party airports or 3rd party scenery with v3.3, apparently LM is aware of the problem and promises a hotfix in a few days.

 

There is a thread over on the official forums about it.

 

-Paul

 

Well thanks Paul.  I knew there was an issue but I thought it had to do with HIGH VAS USAGE.  I did not know that the shimmering was part of that.

 

Bob

I read the thread on the p3d forum and that is not what I am experiencing. The shimmering I see comes from the light poles, chain link fences, some towers. Basically thin vertical objects. This type of shimmering is very common. With 3.2 I could eliminate it with the SGSS option in NI, now I cannot.

 

Bob

Share this post


Link to post

Play with anisotropic settings and sgss together.That should help.

 

 

Vic

Share this post


Link to post

Play with anisotropic settings and sgss together.That should help.

 

 

Vic

Hey Vic, thanks. Have you played with yours? 

 

I will play with mine and let you know.

 

Bob

Share this post


Link to post

Have you played with yours? 

 

I will play with mine and let you know.

 

:shok:  Keep it family friendly please lads

  • Upvote 3

Share this post


Link to post

Hi Graham, not sure if maybe you replied to the right thread. I have done that before.

 

Bob

Share this post


Link to post

:shok:  Keep it family friendly please lads

:Whistle:

 

Vic

Share this post


Link to post

Hey Vic, hows it goin?

 

Well, I found the issue. Duh!  I was using HDR and you can forget trying to smooth things out all the way with that on. Shut down HDR and it is now as smooth as a  :angel:

 

Bob

Share this post


Link to post

Glad you got it sorted Bob!

 

Enjoy!

 

Vic

Share this post


Link to post

For Prepar3d V3.3; 8x Supersamling at nvi, 8x msaa in prepar3d and enough dsr really works well with AA and shimmering issues. And Bonus ıs no signifant perfomance drop. Give it a try.

Share this post


Link to post
11 hours ago, spitzer45 said:

For Prepar3d V3.3; 8x Supersamling at nvi, 8x msaa in prepar3d and enough dsr really works well with AA and shimmering issues. And Bonus ıs no signifant perfomance drop. Give it a try.


It's generally agreed that Supersampling either by NVCP or NI does not work with P3D3.
Perhaps it is just the DSR improvement you are seeing.

gb.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this