Sign in to follow this  
jjohnson241

Dust Animation Way Overboard

Recommended Posts

Hi,

Really enjoying the DC-6 but the dust (or smoke?) animation from the wheels is almost comical. When I first saw an external camera of the plane taxiing or on a takeoff roll I thought the brakes were on fire. The effect is even there on hard surfaces and just as strong as what is seen if the plane is on gravel or dirt.

 

I think all graphics on the plane are excellent otherwise. It's a shame that this "dust" effect IMO detracts from an otherwise great graphical presentation.

 

Please PMDG, eliminate or at least greatly tone down the "dust". Ideally, the effect would be volume - speed sensitive and be minimal on hard surfaces, if shown at all.

 

Thanks

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


When I first saw an external camera of the plane taxiing or on a takeoff roll I thought the brakes were on fire. The effect is even there on hard surfaces and just as strong as what is seen if the plane is on gravel or dirt.

 

The dust is brake dust, so, if you're seeing it on a takeoff roll, you should probably have a look at your calibration. Perhaps that's why you're seeing so much of it.

Share this post


Link to post
Share on other sites

I reassigned the toe brake axis in XPL and the brake dust seems to have gone away at taxi and takeoff. I think I had the axis "reversed", consequently the toe brakes were constantly applied. Hence the dust.

 

Now I need a brake job.

Thanks.

Share this post


Link to post
Share on other sites

I have the same problem and I have not been able to solve it.  Please note that I am still  a beginner with Xplane  as I am among the PMDG faithful who came to Xplane because of the DC-6.  I have noted the following:

 

1.  The dust also comes from the nose wheel which, as far as I know, has no brake

2.  The dust issue is not specific to the PMDG DC-6

3.  For the time being I have assigned braking to discrete buttons (hold brake maximum/regular) on the joystick and I do not see any way (or need) to calibrate the action of these on/off buttons

 

Is there anything that I am missing here?
 

Thanks for any assistance you may provide

 

Paul Lamy

Share this post


Link to post
Share on other sites

Is there anything that I am missing here?

 

If it's not specific to the DC-6, then you may be better off asking in an XPL forum.

Share this post


Link to post
Share on other sites

I have the same problem and I have not been able to solve it.  Please note that I am still  a beginner with Xplane  as I am among the PMDG faithful who came to Xplane because of the DC-6.  I have noted the following:

 

1.  The dust also comes from the nose wheel which, as far as I know, has no brake

2.  The dust issue is not specific to the PMDG DC-6

3.  For the time being I have assigned braking to discrete buttons (hold brake maximum/regular) on the joystick and I do not see any way (or need) to calibrate the action of these on/off buttons

 

Is there anything that I am missing here?

 

Thanks for any assistance you may provide

 

Paul Lamy

 

I had the wheel brakes assigned to left - right pedals (axis) on my rudder pedals.

I had the axis assignments checked as "Reversed". That's not necessary in the DC-6. When I unchecked the Reverse assignments, the toe brakes returned to their normal state which is "off" if the pedal is not depressed.

That cleared my "dust" at taxi and take off.

If you're seeing dust from the wheels, check all axis assignments in the Joystick Settings tab and remove any "toe brake" assignments if you're not using the toe brakes. Sounds to me that you've got conflicting assignments, either axis and/or buttons.

Share this post


Link to post
Share on other sites

Thanks Jack and Kyle. 

 

It is not solved yet but it is definitively linked to the joystick assignment- No dust, except when braking,  when the joystick is not connected.  I do not have time to go further at this point

 

Paul Lamy

Share this post


Link to post
Share on other sites

I was just thinking of something which might (I don't know - I'm not a programmer) be possible.  If the "dust" could be applied to the exhaust ports of each engine (individually) when starting, it would be great.  I have never seen a radial engine start without emitting a great volume of smoke and think this would add another realistic effect to an already great aircraft.

 

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this