Sign in to follow this  
Alberto Zanot

PTA-RSP: P3D 3.3.5 compatible is on the way?

Recommended Posts

Hello!

As post title says, could we expect a 3.3.5 compatible version?

Is there kinda ETA?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello!

As post title says, could we expect a 3.3.5 compatible version?

Is there kinda ETA?

Thanks!

 

RSP - Developer said no

 

PTA all ready exists 

Share this post


Link to post
Share on other sites

Latest version of PTA works for 3.3.5

 

RSP I wouldn't count on. Developer can't be bothered upgrading his game apparently, so that was a one-hit wonder.

Share this post


Link to post
Share on other sites

yep thanks i found on developer website the 3.3 version.

 

is there any presets around to download and try?

 

thanks!!!

Share this post


Link to post
Share on other sites

RSP I wouldn't count on. Developer can't be bothered upgrading his game apparently, so that was a one-hit wonder.

 

Bit harsh, don't you think? We owe Yuri a huge debt of gratitude for being the first to bring these shader enhancements to our community. I, like Yuri, currently 'can't be bothered upgrading' P3D to v3.3.5 as there is nothing of any significance that I would require by doing so. Mirrors my feelings at the moment regarding moving from Windows7 to Windows10 - absolutely no need.

 

Prepar3D v3.2 and RSP v1.1rc remain a perfect marriage in my book. I have nothing against PTA, far from it as, quite clearly, it too is an excellent tool offering many more choices. Having so many options is partly the problem as it has introduced a multitude of additional variables. In fact, I am experimenting with the appropriate version for P3D v3.2 right now. So far, I have not found settings to better what I am seeing being produced by RSP, and that includes all the screenshots and videos posted to date. Uploaded videos never do justice to what we see on our screens anyway.

 

We should be respecting Yuri's decision and not implying criticism. It's possible that he, like me, will change his mind sometime in the future; until then, please try to accept it without needless comment.

 

Mike

  • Upvote 1

Share this post


Link to post
Share on other sites

I, like Yuri, currently 'can't be bothered upgrading' P3D to v3.3.5 as there is nothing of any significance that I would require by doing so.

Just realised my mistake. Sorry, Yuri, I meant of course to say Pe11e. My bad :(

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this