Sign in to follow this  
CajunRon

FMC won't accept TOPCAT recommended thrust limits

Recommended Posts

I'm not sure what I am doing wrong but sometimes when I try to enter the TOPCAT recommended thrust limits the FMC briefly blinks the selection but then quickly resorts back to full thrust.   Trying to enter an assumed temperature to reduce the climb thrust does the same thing.   The V1, VR and V2 fields are populated but can't be set.  The TO N1 field is set at 100.7.   I don't get any error messages.

 

 

Other times, when trying to initiate the same flight it works fine.

 

Has anyone seen this before?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

 

I don't want to make too many assumptions, and you provided much too little information.  So, let us assume you have selected the departure runway already, you set thrust before you set takeoff page.  I assume your options allow dual de-rate of the engines, yes? Then you enter first the thrust such as TO TO1 TO2... then you enter the assumed temperature. Okay.. your post says this is when it doesn't work as expected. Is this correct?

 

I usually see TOPCAT failing to set a derate thrust when either Topper or the FMC do manage to come up with a solution, never the other way around although it could happen.

 

You also failed to provide departure location, runway, temperature, baro and the derate you are trying to set.  A little more info along with that name please.

Share this post


Link to post
Share on other sites

 

 


Has anyone seen this before?
I have seen it at EDDF where TOPCAT has been too optimistic in providing Assumed Temperature and Takeoff Derates. The FMC will accept the information but does not provide any V1, VR or V2 speeds in the FMC. I set the Derate to TO rather than optimum and use the new assumed temperature that TOPCAT calculates. I assume the FMC is correct and TOPCAT is wrong. The FMC is taking off not TOPCAT.

Share this post


Link to post
Share on other sites

 

 


A little more info along with that name please.

 

Sorry for the omissions

Here's my work flow

      Set fuel amount through FMC FS ACTIONS (use PFPX estimated fuel)

      Setup OPUS weather and initiate weather update, reset Utilimate Traffic 2 to have AI use best runway based on OPUS weather.

      Start ProATC/X flight, ask for clearance then load flight plan into FMC.

      Press DEP/APR and select takeoff runway, SID and transition given in PFPX flight plan (sometimes have to change later if ProATC gives a different SID)

      Activate and Exec

      Go to PERF INIT screen.  It is pre-populated with all values (I'm not sure the source).  I accept defaults but then revise ZFW  to agree with PFPX and set a lower Reserve Fuel so as not to get a insufficient fuel message)

        Then go to the THRUST LIM page which is showing the default of TO and CLB

         I press LSK 3L to select TO 1.   The FMC screen momentarily blinks (fraction of a second) to show TO 1 and a reduced N1 value but then resorts back to TO and N1 =100.7

         I enter assumed temperature in scratch pad and press LSK 1L.  Again, the FMC screen momentarily blinks (fraction of a second), shows CLB 1 (or maybe CLB2) and then resorts back to CLB

 

Again, it doesn't always do this.   I will try to reproduce again and if possible try to do a screen video capture

 

Thanks

 

 

       Ronnie Pertuit

Share this post


Link to post
Share on other sites

Go to PERF INIT screen. It is pre-populated with all values (I'm not sure the source). I accept defaults but then revise ZFW to agree with PFPX and set a lower Reserve Fuel so as not to get a insufficient fuel message)

Ronnie

You need to find out where this data is coming from. If the reserves in the FMC are the same as the reserves in the PFPX OFP that's a hint as to where the data is coming from. Anyway the reserves should be set to what the. PFPX OFP shows based upon the fuel policy you selected for the flight. Don't be changing the reserves to get rid of the message. Replan your flight and carry additional fuel to cover the shortfall.

Share this post


Link to post
Share on other sites

 

 


I accept defaults but then revise ZFW to agree with PFPX

You should be setting the ZFW from the FS Actions Payload page.

 

 

 


set a lower Reserve Fuel so as not to get a insufficient fuel message

Normally, that message should go away once the enroute winds are entered or uploaded to the FMC.

Still need the location, runway, takeoff weight and weather conditions to check if you have a case where TO is the correct takeoff thrust.

 

Also, be sure to check your aircraft options to verify the tail number you are flying allows derated thrust.  See page 77 in the Introduction.

Share this post


Link to post
Share on other sites

Normally, that message should go away once the enroute winds are entered or uploaded to the FMC.

 

This may have been the key to my problem.   I was getting the winds uploaded message but was erroneously assuming that winds were being entered into the FMC automatically   I found a YouTube tutorial that showed the correct procedure, starting using it and haven't had any problems since.  The FMC accepts my TO and CLM settings and no longer shows insufficient fuel.    Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this