Sign in to follow this  
specialist

ATC request transponder set at zero

Recommended Posts

I was taking off KORD, and ATC request I set my transponder at zero. Has anyone had this transponder request change? Even if I set it to zeros, it doesn't recognize it. I thought it had something to do with the aircraft or the scenery I'm using, but I don't think so. It must be some strange setting in VoxATC which I can't figure out.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A Tower will give you your altimeter QFE for landing so that it reads zero when you touch down. You would only need QFE set during take-off if you intended to land back or do touch and go's.

Share this post


Link to post
Share on other sites

I'm not speaking about the altimeter, I'm speaking about the squawk code set on the transponder. Two totally different things here.

Share this post


Link to post
Share on other sites

A Tower will give you your altimeter QFE for landing so that it reads zero when you touch down. You would only need QFE set during take-off if you intended to land back or do touch and go's.

 

It wouldn't read zero, correct it should be set to the local pressure but it would read the Actual Field Elevation in MSL.

Share this post


Link to post
Share on other sites

The idea behind this thread is to find out the problem with VoxATC requesting that I set my squawk code to "0". Where in the world does VoxATC gets that number for a squawk code? Squawks are for digits!

Share this post


Link to post
Share on other sites

The idea behind this thread is to find out the problem with VoxATC requesting that I set my squawk code to "0". Where in the world does VoxATC gets that number for a squawk code? Squawks are for digits!

I believe VOX just randomly generates squawk codes. I've never had a request for 0000. Very odd. Which sim are you using VOX with?

Share this post


Link to post
Share on other sites

I use VOX with FSX. Haven't made the leap to P3D as of yet, but planning to in a few months. I know, it's odd to get a 0000 squawk code, but even if I use it, VOX still doesn't acknowledges it. This was the first time I ever got an all zero code. Normally I get something else randomly that works. I'm going to try again flying out of KORD, and see if it does it again, or gives me something else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this