Sign in to follow this  
engwerda

Blurries With New FTX Central, Orbx Library and Migration

Recommended Posts

OK

I have the latest version of Central V2 (2.1.6031.32439) and have downloaded the latest libraries (160708) and installed them. Then ran Migration tool which worked successfully, rebooted and ran it again. Flew from Rome to Amsterdam and for 30 mins it all looked good but then the total blurries began again on descent to AMS.

What is going on - In the Scenery Library the FTX is above OLC. I did speed up the sim to 4X for 10 minutes would that have caused it?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

 


What is going on - In the Scenery Library the FTX is above OLC. I did speed up the sim to 4X for 10 minutes would that have caused it?

 

Most certainly that could have caused it.

Share this post


Link to post

Same flight , no acceleration this time in case that caused it last time but  - same blurries below FL150 and fps halved. Anyone with any ideas?

Share this post


Link to post

other than going to ftx forum, tried setting your sliders down

Share this post


Link to post

Pete - yes, I have posted the same over at the support forum with a screen shot of the problem. Might as well get as much help as I can now. I do not see why I should be setting my sliders lower when they worked perfectly fine at those settings before the migration. Would sort of defeat the purpose don't you think?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this