Sign in to follow this  
Manny

GoFlight Interface Tool P3D - Is it payware now?

Recommended Posts

I've been using the GoFlight interface Tool P3D for my GF MCP Pro and EFIS in my current home cockpit and I had no issues.

 

I was going to download and install the same for my new PC that I've just built and I couldn't find it..But there is a payware version in Pollypot software site.

 

IS is more enahnced version of the one freeware I've been using?

 

I have to old version that I could use. And I don't mind paying for the new version.. Anyone has information on additional feature they may have on it if any? Or is it they just decided to sop the freeware and go payware? I won't blame them if they did.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The "original" 2-26-1 is still available, I downloaded it this morning from the GoFlight site.  I did purchase the new payware product a couple of weeks ago, but I have been unable to get it running in P3D V3.3  I will continue to try though.  Regards.

 

M.

Share this post


Link to post

The "original" 2-26-1 is still available, I downloaded it this morning from the GoFlight site.  I did purchase the new payware product a couple of weeks ago, but I have been unable to get it running in P3D V3.3  I will continue to try though.  Regards.

 

M.

 

The software on GoFlight's site are GoFlight's own hardware drivers. The GoFlight Interface Tool is something completely different.

 

Best wishes

Steve

Share this post


Link to post

^^^  Steve, I am aware of this, thanks, as stated above, I have purchased GIT, but seem to be having issues which I currently have not been able to sort out yet.  Following my post - 2 back - I found ORIGINAL 2-26-5 which works flawlessly on my I7 @ 4.4 GHz and Nvidia 1070.  As I also have both VRInsight boxes for Airbus and 737, I have no problems leaving the new GIT for now and await a couple of updates before trying again.  Regards.

 

M.

Share this post


Link to post

I have purchased GIT, but seem to be having issues which I currently have not been able to sort out yet

 

You need to post on the support forum to get this resolved - http://www.pollypotsoftware.org.uk/support/forum.html#/discussions.

 

There are currently no reported bugs so waiting for updates is not going to help you.

 

Post the problem, FS Version, error log, LED status, any error messages and what aircraft you are using that causes the problem and I will work with you to get this working OK.

 

Best wishes

Steve

Share this post


Link to post

^^^  Steve, TYVM for the offer.  As everything is now functional, I will pass on your kind offer as, currently, there is no need.  I was going to drop a note to support last weekend, but decided [wrongly] to soldier on.  I purchased from the pollypot site and, if I remember correctly, I was not offered [or more likely missed the opportunity] to set up an account.  It shows my username as my postcode  [scratches head in puzzlement] and the password box is also filled in [ with I know not what].  The serial number [big isn't it?] works fine though, so I will eventually sign up for the forum and take it from there.  No concerns from me and ,again, I reiterate my thanks.  As a 72 year old I try my best not to fix it if it isn't broken  :)  Best Regards,

 

Maurice.

 

ps I did review the video Part 1 on YT but, as I remember, I don't get the pretty picture of my modules at starting [as Administrator] the software.

Share this post


Link to post

 

 


I was not offered [or more likely missed the opportunity] to set up an account.  It shows my username as my postcode

 

If you drop the account name details to me via the Contact form on the website, I can make some changes - not sure what happened there though.

 

The forum account is different to your shop account, so you can register for that on the forum itself. Its best we get this sorted in readiness for PMDG 747 v2 support as the old versions will not work it and the newer version is much easier to use e.g. to import aircraft configs. There is also no support for the older versions.

 

Best wishes

Steve

Share this post


Link to post

Following some long and patient assistance, all my fault/confusion, I now have GIT working correctly.  Thanks again Steve.

 

M.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this