Sign in to follow this  
Andili

P3D PMDG 737 ngx Base package, cockpit not working

Recommended Posts

Hi all.. again..

 

The cockpit panel on my PMDG 737 ngx is not working.

There is no way I can initialise the panels and everything is dark with the engines running, start levers are active. I cannot push any button.. 

 

any ideas..

 

 

Thanks again in advance guys..

 

 

 

 

Andili

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Budbud,

 

 

What do you mean by..

 

 

And btw, full names are requested in this forum.

 

I have set up my account accordingly.. 

Also, I not seen anybody using their full name (first and surname) here in the forum. 

 

All the best 

 

 

Andili

Share this post


Link to post
Share on other sites

Hi all.. again..

 

The cockpit panel on my PMDG 737 ngx is not working.

There is no way I can initialise the panels and everything is dark with the engines running, start levers are active. I cannot push any button.. 

 

any ideas..

 

 

Thanks again in advance guys..

 

 

 

 

Andili

No problem, as for the original problem be sure you read the readme file if you are using P3D or FSXSE and install all the simconnect modules.

Share this post


Link to post
Share on other sites

Hello Dan,

 

I have installed the P3D sdk and downloaded the simconnect.msi from Fspassengers.. 

 

No problem, as for the original problem be sure you read the readme file if you are using P3D or FSXSE and install all the simconnect modules.

 

These were the 3 modules incl. in the simconnect.msi..

1-RTM/Simconnect.msi
2-SP1/Simconnect.msi
3-XPACK/Simconnect.msi
 
Are those the modules you mean?
 
 
Thanks for helping.

Share this post


Link to post
Share on other sites

Uh, not sure what FSPassengers has to do with this.... the simconnect modules are in the <P3D root folder>\redist folders but you have the three modules.

 

Once again,,, please sign your full name in the PMDG forums.

Share this post


Link to post
Share on other sites

Hello Dan, 

 

Thank you very much for the instructions will od that. 

Also I have signed in just as described in the guide, have no clue why my name is not showing. 

I will recheck the setup and see if I have made a misstake..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this