Recommended Posts

Hi. I just did a fresh install of P3D again and i cant remember i have seen these kind of clouds.. i dont think it looks good at all. And they also looks so close to the ground? This is with Full Dynamics. Is there anything i can do or is it supposed to be like this?

 

 

 

zqa2eJh.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried all the Usual stuff......

 

Deleting your Shaders folder and letting it rebuild again    ► Computer ► Local Disk (C:) ► Users ► you ► AppData ► Local ► Lockheed Martin ► Prepar3D ► Shaders

Share this post


Link to post
Share on other sites

AS16 for P3D/Options/Cloud Options/P3D low cloud offset   Try changing values here to see if this will help. I have mine set at 500.

 

Lyn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this