Sign in to follow this  
PeterMoelch

EDDF Airport Scenery Problem

Recommended Posts

Hello, Community. I installed yesterday the Freeware Airport EDDF Frankfurt aM by Mark Albridge (v8). Generally the scenery works really fine and looks really great but there are partially buildings by the default EDDF FSX Scenery on the EDDF AddOn Scenery by Mark Albridge. I made some pictures where you can see how it should look like and how it actually looks. For Example there are still brown default fsx airport building on and infront of the Lufthansa terminal. Look at the pictures. Hope you can help. Thanks

 

How it should look like

 

http://www.bilder-upload.eu/show.php?file=1c7e49-1471277084.jpg

 

How it actually looks

 

http://www.bilder-upload.eu/show.php?file=16103f-1471277308.jpg

 

http://www.bilder-upload.eu/show.php?file=2785b1-1471277321.jpg

 

http://www.bilder-upload.eu/show.php?file=69da83-1471277325.jpg

 

PS: I read the manuals but that did not help me to fix the issue. Furthermore I didnt install any scenery for Frankfurt or Germany. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Peter, just checked my installation of  Frankfurt v8 and all looks OK.  I also installed the optional Photo Scenery, but I don't know if this would make any difference.  If you used the auto install it maybe worth a try to uninstall the add-on and do a search for anything with EDDF in the name and re-installing V8 manually. I sometimes have done this by creating a folder on the desktop and installing to that first. There are so many add-ons and with all due respect to the authors, I like to check the contents,  I can recommend Mark Aldridge's work, maybe you could contact him.  Hope you find an answer.

Regards

Echofox

Share this post


Link to post
Share on other sites

Hi Peter, just checked my installation of  Frankfurt v8 and all looks OK.  I also installed the optional Photo Scenery, but I don't know if this would make any difference.  If you used the auto install it maybe worth a try to uninstall the add-on and do a search for anything with EDDF in the name and re-installing V8 manually. I sometimes have done this by creating a folder on the desktop and installing to that first. There are so many add-ons and with all due respect to the authors, I like to check the contents,  I can recommend Mark Aldridge's work, maybe you could contact him.  Hope you find an answer.

Regards

Echofox

 

I tried to install it automaticly and manually but nothing worked. 

I tried to install it automaticly and manually but nothing worked. 

 

 

Do you know how to contact him?

Share this post


Link to post
Share on other sites

Private message me your email address I will send you a new afcad file. I opened the file up in ADE, used the option to load all the buildings, and found out the default buildings were still being loaded by the new afcad. I deleted them and saved the afcad file and it's working for me.

Share this post


Link to post
Share on other sites

Private message me your email address I will send you a new afcad file. I opened the file up in ADE, used the option to load all the buildings, and found out the default buildings were still being loaded by the new afcad. I deleted them and saved the afcad file and it's working for me.

Thanks a lot for your huge support. I will send you my email in private chat. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this