Sign in to follow this  
CmdrSharp

Flight Director color/thickness on PFD

Recommended Posts

Hey guys!

So, I've been enjoying the living crap out of my 737NG, and it's quickly become my favorite. That said, I've got a minor issue with the F/D on the PFD. I usually handfly up to 15-20k for the enjoyment of it, but even at a 0.5 zoom, I'm having issues distinguishing the F/D bars. Their contrast to the background is simply too low for me.

 

Is there a setting somewhere (as with the interior lighting) to modify the color, and possibly even the thickness of these bars?

 

Much obliged!

Marcus Frolander

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Is there a setting somewhere (as with the interior lighting) to modify the color, and possibly even the thickness of these bars?

 

Nope. The 777 and upcoming 747 have color as an option, but not the NGX (which came before these adjustments).

 

Perhaps you should use a better zoom level. If you're not using WideViewAspect = TRUE in your FSX.cfg file, then this may be the reason you're forced to use such a low zoom level.

Share this post


Link to post
Share on other sites

Yeah, a zoom of 0.50 is way to wide of an angle. With a normal wide screen you should be comfortable with a 0.80 zoom for most operations.  I suggest you get used to the HGS, which I almost always use now in the NGX for all departures and arrivals.

Share this post


Link to post
Share on other sites

Go for zoom 0.31.

I would advise against this, entirely. It's not at all realistic. While I realize that vision is subjective, 0.3 would add so much fisheye distortion, AA issues, and readability issues that I'd argue that it'd be largely worthless to use.

Share this post


Link to post
Share on other sites

Kyle, what are your recommended settings ? Maybe .40 ? although when I pan around the cockpit I stumble on a few things because I am actually leaning behind the seat rest.

Share this post


Link to post
Share on other sites

Kyle, what are your recommended settings ? Maybe .40 ? although when I pan around the cockpit I stumble on a few things because I am actually leaning behind the seat rest.

 

0.80 or higher. If you're using a low setting like that you're running into a few issues:

  1. You may not have the "wideviewaspect=true" option in your FSX.cfg. This is crucial for anyone not using a monitor from the 1990s (widescreen, and not the old 3:4 ratio).
  2. You shouldn't see the entire flight deck. While in the real world, you'd have peripheral vision, do remember that you're only really looking at a few objects at a time. Use mouselook (hold spacebar while moving the mouse around to look around) to look around if you need to, but being zoomed in at 0.80 shouldn't be an issue if you've set everything up right and are keeping in mind that you're looking at the flight deck through a picture frame that's the size of your monitor and not able to sit in a 3D environment (that's for VR and full flight deck sims).

Share this post


Link to post
Share on other sites

This does not cut it and I am using Ezdok. Correct me if I am wrong but any zoom setting has to go with a seat depth position. The virtual cockpit does not work, I cannot operate anything as the little hand is not available.

Share this post


Link to post
Share on other sites

 

 


This does not cut it and I am using Ezdok.

 

Not sure of your point here.

 

 

 


Correct me if I am wrong but any zoom setting has to go with a seat depth position.

 

Not sure of your point here.

 

 

 


The virtual cockpit does not work, I cannot operate anything as the little hand is not available.

 

Then you have backed your view position into the seat somehow. This is usually only because you have modified the viewpoint position in the 737. The 777 is more due to a sim issue in how the view function is coded.

Share this post


Link to post
Share on other sites

I see what you are saying. My wideaspectview was false. Set it to true in the fsx.config and the result at .76 zoom is very nice, better than .32 and false. Here is a view.

29042539944_b17ef96991_o.pngCapture

Share this post


Link to post
Share on other sites

 

 


I see what you are saying. My wideaspectview was false. Set it to true in the fsx.config and the result at .76 zoom is very nice, better than .32 and false. Here is a view.

 

Glad you found it and corrected it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this