Sign in to follow this  
planespotterking

EzDok- P3d Issue

Recommended Posts

So kinda strange, But I am trying to install ezdok into P3dv3. I used ezdok updates .16-.18 so it should be working. Howver, The problem is upon lauch it says "Simconnect does not answer within 50 seconds", You know that jazz.

 

So in game, None of the binds work Ezdok is completely unresponsive. Just doesnt work, I see so many people that have it working 100% help me out.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Either don't answer the yes/no pop up that says it doesn't answer(just leave it up) or, answer it and then re-launch ezdok after p3d is up and running.

Share this post


Link to post
Share on other sites

What has always worked for me, when I get that message, is to run EZCA Config.exe program, then start P3D.  I've learned to do this every time after I add new aircraft.

 

Rod

Share this post


Link to post
Share on other sites

Either don't answer the yes/no pop up that says it doesn't answer(just leave it up) or, answer it and then re-launch ezdok after p3d is up and running.

 

What has always worked for me, when I get that message, is to run EZCA Config.exe program, then start P3D.  I've learned to do this every time after I add new aircraft.

 

Rod

 

Hey guys neither worked, Cameras still locked and Im unable to use config, Any other ideas?

 

Its also not in the addon manager

Share this post


Link to post
Share on other sites

So kinda strange, But I am trying to install ezdok into P3dv3. I used ezdok updates .16-.18 so it should be working. Howver, The problem is upon lauch it says "Simconnect does not answer within 50 seconds", You know that jazz.

 

So in game, None of the binds work Ezdok is completely unresponsive. Just doesnt work, I see so many people that have it working 100% help me out.

 

For the Simconnect issue, I found this in the forums a while back, It worked for me. Basically, removing the ezdok module from the exe.xml file and having FSUIPC launch ezdoc. (Assuming you have FSUIPC that is).

try at your own risk. I suggest you make a backup copy of the exe.xml file first.

 

remove ezdok module from exe.xml
  <Launch.Addon>

    <Name>EZdok camera addon</Name>

    <Disabled>False</Disabled>

    <Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

  </Launch.Addon>

 
start ezdok when sim is already load with FSUIPC starter
to add ezdok as auto start from fsuipc make that:
- go to \[prepar3d folder]\modules\

- here open file " FSUIPC.ini "

- scroll down the text, then add 2 news strings

 1) [Programs]

 2) RunIf1=READY,CLOSE,C:\Program Files (x86)\EZCA\EZCA.exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this