Sign in to follow this  
zaflyer

Nvidia inspector 7316 error'

Recommended Posts

Hi..

I'm trying to install 'nvidia inspector' but as the title suggests, I'm getting this 7316 error. My GC is the GE Force 7600 GS...I read somewhere that this error occurs when there'a an AMD CC in the PC..Checked my 'Device Manager...not the case. I've used it before, but my PC crashed and I had to repair it...and re-install everything! 

Any help would be appreciated.

Thanks 

ZA 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Which version of NVIDIA Inspector are you trying to install? The latest version of the NVIDIA Profile Inspector is 2.1.2 and comes as a separate download from the main Inspector app (which you don't need if you're just trying to tweak the settings) - see http://www.guru3d.com/files-details/nvidia-profile-inspector-download.html. If this is not what you have, try this one.

Share this post


Link to post
Share on other sites

Hi..Bit late in the day..I'd given up on this thread..Thanks or the reply...Tried it..but no joy.

Thanks

ZA  

Share this post


Link to post
Share on other sites

 

 


Hi..Bit late in the day..I'd given up on this thread..Thanks or the reply...Tried it..but no joy.

Thanks

 

Hi zaflyer,

 

Don't know if this is your issue, but something called GE Force Experience (something like that) that is installed w// recent versions of the NVidia drivers interferes with NVidia Inspector's settings being saved.  If you uninstall that "Experience" thingy but keep the latest driver, it should allow NVidia Inspector to work.

 

Mike

Share this post


Link to post
Share on other sites

Hi Mike..

Thanks again for your reply. I'll look into it...This is driving me loopy! 

Best wishes

ZA 


Hi Mike..

OK..Checked and I don't have it installed...So, I'll do some more research.  :Frustrated:

Thanks again

ZA 

Share this post


Link to post
Share on other sites

Hi..

I'm trying to install 'nvidia inspector' but as the title suggests, I'm getting this 7316 error. My GC is the GE Force 7600 GS...I read somewhere that this error occurs when there'a an AMD CC in the PC..Checked my 'Device Manager...not the case. I've used it before, but my PC crashed and I had to repair it...and re-install everything! 

Any help would be appreciated.

Thanks 

ZA 

Hi..that is quite an old card (Around 10 yrs old).....I don't think the latest NI will support the card or the driver for the card....

Share this post


Link to post
Share on other sites

Hi Peter..

Thanks for the input..I was starting to think that. In fact, it must be that..tried everything else  :wink:  Oh well..such is life. 

Thanks to you and Mike for your time

Best wishes for the new year  :smile:

ZA 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this