Sign in to follow this  
JeffEvans

SE installation problems

Recommended Posts

Very frustrated trying to install SE.  Have been running FSX and acceleration for years with no problems.  Installed SE and here are my problems.  Re-installed EZDok and old FSX settings.  Not working.  I get an error message when opening SE about a missing message filter.  I re-open it and it starts fine... but no "addon" tab where I can start and initiate my FSUIPC, GSX, etc.

I know these are newbie questions but I'm desperate.  I wish someone would do a video tutorial about adding SE to FSX.

Thanks in advance for your help,

Jeff Even
Rocklin, CA, USA

Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz
8 GB Ram, 64 bit os, FSX, GSX,  RC, REX Tex Dir & Soft clouds,
ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250,
Carenado PC-12 and more.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

To get an addon tab, it may need something like this; editing your exe.xml file so the add on can launch. I use the example of a program called Winch X and I quote from the readme file:

 

 

If the registration fails, you can locate and edit your Addon-configuration file named "EXE.XML" manually. This can be found by open "Run" from the start menu und type "%appdata%\Microsoft\FSX". Open the file "EXE.XML" and add the following lines just BEFORE the lase line (this should read "</SimBase.Document>"):

 
 <Launch.Addon>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Name>WinchX!</Name>
    <Path> ---- type here the full path to WinchX.exe ------ </Path>
    <CommandLine></CommandLine>
    <NewConsole>True</NewConsole>
  </Launch.Addon>

 

Don't know if you need this for FSUIPC - I though it managed that itself.

 

Good luck!

Share this post


Link to post
Share on other sites

Very frustrated trying to install SE.  Have been running FSX and acceleration for years with no problems.  Installed SE and here are my problems.  Re-installed EZDok and old FSX settings.  Not working.  I get an error message when opening SE about a missing message filter.  I re-open it and it starts fine... but no "addon" tab where I can start and initiate my FSUIPC, GSX, etc.

 

I know these are newbie questions but I'm desperate.  I wish someone would do a video tutorial about adding SE to FSX.

 

Thanks in advance for your help,

 

Jeff Even

Rocklin, CA, USA

 

Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz

8 GB Ram, 64 bit os, FSX, GSX,  RC, REX Tex Dir & Soft clouds,

ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250,

Carenado PC-12 and more.

 

Have you made sure that all of the legacy SimConnects are installed? See http://www.avsim.com/topic/458154-ezdok-on-steam-fsx/.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this