Sign in to follow this  
gpbarth

Take-off Ref speeds not appearing

Recommended Posts

Been away for awhile and decided to refly the 777 Tutorial #1. I thought I had remembered the FMC programming, but when I reach the step where I enter the Flaps and CG numbers on the Takeoff Ref screen (everything else up to that point seemingly okay), there are no reference speeds showing for V1, VR and V2. I must've missed something somewhere, so what did I need to enter further back to make those VRef speeds appear?

 

Simple question, I hope!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Simple question, I hope!

If you did not receive the message on the scratchpad "NO V SPEEDS AVAILABLE" you could have missed entering any number of things or maybe not. The message indicates that you can't takeoff because the Assumed Temperature, Derates and Flap Settings will not permit you to become airborne based upon the runway length. If you got no message, you will just need to complete the entering of data into the FMC again and pay strict attention to the tutorial. Don't try to do it from memory.

 

Until you have entered Flaps and double clicked on Trim, there will be no V-Speeds available

Share this post


Link to post
Share on other sites

 

 


Been away for awhile and decided to refly the 777 Tutorial #1. I thought I had remembered the FMC programming, but when I reach the step where I enter the Flaps and CG numbers on the Takeoff Ref screen (everything else up to that point seemingly okay), there are no reference speeds showing for V1, VR and V2. I must've missed something somewhere, so what did I need to enter further back to make those VRef speeds appear?

 

If you didn't get the NO V SPEEDS AVAILABLE message, are ADIRU aligned, position entered, takeoff runway entered, flight plan activated?

 

Mike

Share this post


Link to post
Share on other sites

Thanks, guys! The culprit was the ADIRU. Although I double- and triple-checked the FMC, and the GPS coordinates LOOKED okay, I failed to notice that the ADIRU switch on the overhead panel was turned OFF. I loaded the house model, and there is nothing in the tutorial about turning anything on or off on the overhead. The only thing mentioned was turning off the central fuel pumps.

 

I should have been suspicious when the POS/INIT didn't give me that little row of boxes at the bottom. All is fine now. BTW, I haven't checked, but is Tutorial #2 out for the 777 yet?

Share this post


Link to post
Share on other sites

 

 


I loaded the house model, and there is nothing in the tutorial about turning anything on or off on the overhead.

 

Right, but that's assuming the aircraft has just been installed and you haven't messed with the default panel state to change anything on the overhead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this