Sign in to follow this  
jetsmell

Trying to configure

Recommended Posts

I recently downloaded the 737 and it's cold and dark. I have no operations center and in FSX in the add-ons there's PMDG about it's only about.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The 737 has the engines on. The screens are black. ( Cannot light them up ).

The 747 has black screens.

The 777 has black screens, the engines are off and the outside view has no wheels down.

In FSX when I choose each aircraft I get a pop-up message that reads; initialization of license library failed.

Share this post


Link to post
Share on other sites

Full names in the PMDG forums please.

Be sure to run the PMDG installers as admin and run FSX as admin.

Is this Steam version?  If so, there is a read me included in the PMDG installer container that recommends several simconnect modules.

 

License and authentication issues are usually best resolved by contacting PMDG directly (this is a user forum) at http://support.precisionmanuals.com

 

Make sure you have not disabled the flexnet service that needs to be running.

Share this post


Link to post
Share on other sites

The 737 has the engines on. The screens are black. ( Cannot light them up ).

The 747 has black screens.

The 777 has black screens, the engines are off and the outside view has no wheels down.

In FSX when I choose each aircraft I get a pop-up message that reads; initialization of license library failed.

 

 

   Dan Longano       Sorry

Share this post


Link to post
Share on other sites

 

 


The 737 has the engines on. The screens are black. ( Cannot light them up ).
The 747 has black screens.
The 777 has black screens, the engines are off and the outside view has no wheels down.
In FSX when I choose each aircraft I get a pop-up message that reads; initialization of license library failed.

 

Start Menu > Type "Run" (no quotes) and hit enter > Type "Services.msc" (no quotes) and hit enter

 

Find FlexNet in the list and make sure it is set to manually start. Right now, on your computer, it sounds like it's disabled.

Share this post


Link to post
Share on other sites

FlexNet is not even listed. What do I need to do about that?

 

" Find FlexNet in the list and make sure it is set to manually start. Right now, on your computer, it sounds like it's disabled. "

Share this post


Link to post
Share on other sites

FlexNet is not even listed. What do I need to do about that?

 

" Find FlexNet in the list and make sure it is set to manually start. Right now, on your computer, it sounds like it's disabled. "

 

Submit a ticket using the link in my sig.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this