mmosier1

Recommended Prepar3D Version

Recommended Posts

Today I loaded the latest updates to Chase Plane v0.1.36 Alpha and got a message saying my version of Prepar3D 3.1.2.15831 was not supported. Everything had worked fine prior to this update. The error said Chase Plane supports Prepar3D v3.3.5.17625 or later for advanced features. It recommended updating to Prepar3D v3.4.14.18870. The current manual in the forums says Chase Plane supports v3.3.5.17625 and v3.4.9.18400.

 

Can someone tell me the recommended version of P3D for Chase Plane to work with advanced features including smooth zoom and static cameras?

 

I fully get that it's Alpha, and I'm willing to update P3D. I just want to do it once since I have a lot of add on packages and want to make sure everything is compatible.

 

Thanks

 

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The current manual in the forums says Chase Plane supports v3.3.5.17625 and v3.4.9.18400.

 

Thank you for bringing this to our attention, we will update the manual!

 

I don't see any issues with the latest version, except that some devs haven't updated their products yet.

Share this post


Link to post
Share on other sites

Thank you for bringing this to our attention, we will update the manual!

 

I don't see any issues with the latest version, except that some devs haven't updated their products yet.

Thanks Kevin

Share this post


Link to post
Share on other sites

It might be a mute issue, as I believe all you can download is the latest version of P3D from LM.

 

That said, several people in our group are using 3.4 (with the latest Hotfix) without any issues.  I haven't moved from 3.35 yet, but that has been due to a lack of time.

 

 

Best wishes, and enjoy Chase Plane - it's AWESOME!!!

Share this post


Link to post
Share on other sites

It might be a mute issue, as I believe all you can download is the latest version of P3D from LM.

 

That said, several people in our group are using 3.4 (with the latest Hotfix) without any issues.  I haven't moved from 3.35 yet, but that has been due to a lack of time.

 

 

Best wishes, and enjoy Chase Plane - it's AWESOME!!!

Thanks!

Share this post


Link to post
Share on other sites

'Chaseplane won't work with this version of p3d '

I have installed P3d v4.1.7.22841 and today - only today - Chaseplane has announced it won't work with this version???

Is anyone else having this problem?

Minutes before this (~13.15 GMT) I could not connect at all to the servers for the libraries.  Are these two things related?

 

Any help to get back to using Chaseplane (amazing software) appreciated.

 

 

Share this post


Link to post
Share on other sites

I'm having the same issue, it worked yesterday, but today it doesn't. Same version of P3d. 

Share this post


Link to post
Share on other sites

To be fair, I found a different program was the cause of my sim crash, not Chaseplane. However Chaseplane itself now crashes whenever it and the sim are both running. I'm not sure what changed, because as I said, all was well yesterday, but I look forward to a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now