Sign in to follow this  
valentine1560

FO Not Working Properly PMDG 737

Recommended Posts

Hi,

i have been using the NGX Reboot for about 3 weeks and everything has been ok. Nevertheless, it suddenly developed a problem and the FO does not carryout the electrical power up or preliminary preflight. It's unable to flip any switches or do anything other than read checklist.

 

When I click on PF on the secondary panel all that shows is "Set up" while the clock counts down. In the config I have the FO setup to perform the electrical power up and preliminary preflight but it's not working. It used to work properly before now all it does it read checklists.

 

Sim market order no:1543995

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Stopping working out of the blue is interesting.

 

Best to start fresh:

 

Step 1:

 

Manually delete this file:

 

C:\Users\**********your user name*********\AppData\Roaming\FS2Crew2010\Versions\PMDG737NGXRB\SavedData\FS2CrewData.ini

 

 

Step 2:

 

Re-install and re-activate FS2Crew.

Share this post


Link to post
Share on other sites

 

 


the FO does not carryout the electrical power up or preliminary preflight. It's unable to flip any switches or do anything other than read checklist.

 

It's a real world problem too.  :smile: 

 

blaustern

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for your help so far, but I followed your recommendations step by step and it didn't work. FO still not doing power up, preliminary preflight and preflight even though enable to do so in the config panel. Interestingly when I go flying though, FO works correctly from top of descent all the way to parking. 

Share this post


Link to post
Share on other sites

Hard to guess... you said it worked before... what are you doing differently?  Are you using the same SOP?

Share this post


Link to post
Share on other sites

Thinking about it more, I'm pretty sure the explanation is you have a problem with your panel state files.

 

You probably overwrite the PMDG stock ones with a custom version, and that's tripping up things.

 

Please re-install the 737 aircraft to restore your panel state files.

 

Remember to use the stock PMDG panel state files.

 

Best,

Share this post


Link to post
Share on other sites

You may have accidentally saved over your panel state files.

 

This is the only explanation I can think of.

Share this post


Link to post
Share on other sites

I uninstalled my pmdg 737 basepack and expansion pack. Then uninstalled fs2crew ngx reboot and deleted its folder from my app data. Thereafter, I reinstalled the PMDG basepack, expansion pack and fs2crew ngx reboot.

 

There was no change. FO still does not work from cold and dark panel state or the others.

Share this post


Link to post
Share on other sites

I sent you my copy of my PMDG Panel State files.

 

I still think there is an issue with your Panel State files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this