Sign in to follow this  
Howiefly13

Fatal error when starting

Recommended Posts

I just started getting a Fatal Error when starting P3D. Any idea what could be causing this?

Thanks,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Howard,

 

Would there be any chance (I don't want to put you out or anything) :smile:  You could give more Information (Small bit) so maybe the Forum Users might actually have a small fighting chance of helping you with your Issue   :smile:

 

 

 

 

Please give as much Information as possible to help the Forums users understand Your Situation,  The more Information you can give will result in getting help quicker
 
Information like
 
(1) Your Full computer system specs ?
 
(2) What Exact Version of Prepar3D are you Installing ? Prepar3D V 3.2.3.16769 ? Or V 3.3.5.17625 ?
 
(3)  Is this your first Install of Prepar3D Or have you had Prepar3D Installed Previously on your computer ?
 
(4) If you had Prepar3D previously Installed did you Uninstall it correctly ? 
 
(5) What 3rd Party Software (Add On's) do you have currently Installed 
 
(6) Give a full description of the Problem you are having, Does the Install Process just stop ?  But a what point ? Do you see an Error ?  Take a Screen Shot of the error and Included that in the Thread !
 
(7) When creating a Thread,  Make sure you Copy and Paste the "Crash Log" into the Thread for better Diagnosing  http://www.avsim.com/topic/492255-my-computer-has-crashed-what-do-i-do-now/

 

Share this post


Link to post

Hi Howard,

 

I have seen this in the past & to get the sim to start again I had to delete the .cfg file, let P3D rebuild a new one then re set to my preferences.

 

By chance do you have FSUIPC & is your default start up the previous flight?

 

I had this set previously however have not done so for a couple of weeks & not had a starting issue since. I'm not certain that that was the culprit however it was something I thought might be causing it. Most likely not FSUIPC itself but maybe something to do with the selected aircraft in the start scenario.

 

Hope this has been of some help.

Share this post


Link to post

Thanks guys.  I did build a new P3D.cfg file and dll.xml file and that solved the problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this