Sign in to follow this  
Chuck Steinmetz

Pausing Chatter Files

Recommended Posts

Somewhat new to Pilot2ATC - having a lot of fun w/ it.  

 

I'm an old ProATCX user so I am used to 3 things w/ chatter files and not sure how to replicate here:

 

1) How do I tell P2A to pause the chatter files so they do not play over my communication w/ ATC or when ATC is talking to me.  

 

2) W/ PATCX you had to wait for an opening in order to talk.  If not, the system would give you a 'beep' and force you to wait.  not sure if that is real world or not (I'm guessing 'no'), but wanted to see if P2A had that feature.

 

3) How do I get the chatter files 'not' to play on the ATIS frequency.

 

FYI - my ATC Chatter from RealATC.net and I have it set up per the manual w/ Sound Source checked to Controller Folders and the file structure also per the manual.  Also, not sure if this is a symptom of an issue, but I have my Pause Between Chatter set to 10 seconds and that isn't happening.

 

Thanks for any help - much appreciated.

 

Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chuck,

#1 should already be there.  When you press the PTT, the chatter is interrupted and when ATC talks to you, the same.  The current version may have a bug in this area, but the next update is working correctly

.

#2 No, the program does not force you to wait.  However, you can certainly wait for a pause in the chatter before calling ATC.  In the real world, if you try talking while someone else is talking, you "step on" their transmission and usually no one is heard.  There is no mechanism to prevent you from "stepping on" someone else's transmission.

 

#3 Just don't have a folder for ATIS.  I didn't think RealATC had an ATIS folder. You will also need to turn off the SIM ATC voice to stop the SIM from giving ATIS information.

 

#4 The pause between chatter files is a Maximum number.  The program then pauses a random number of seconds from 1 to 10 seconds in your case.  Increase the setting to 15 or 20 and you'll like the results better.

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Thank you.  One more question - now that I have ATIS turned off in P3D I am not hearing anything. Using AS16 and I have 'P2ATC provides ATIS' checked.  When I press to test controller freq I hear Anna telling me I'm tuned to the correct frequency.  So I must be doing something else wrong.  Any thoughts?  Thank you.  Chuck

Share this post


Link to post
Share on other sites

Thank you.  One more question - now that I have ATIS turned off in P3D I am not hearing anything. Using AS16 and I have 'P2ATC provides ATIS' checked.  When I press to test controller freq I hear Anna telling me I'm tuned to the correct frequency.  So I must be doing something else wrong.  Any thoughts?  Thank you.  Chuck

I'm following because I haven't had atis in the last couple of updates.

Share this post


Link to post
Share on other sites

ATIS will work in the next update.  Due out soon if I can finish the testing.

 

Thanks for your patience.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this