Sign in to follow this  
twister1853

ILS on 737

Recommended Posts

Hi

Please could someone guide me with setting of the radios on the pedestal of the Boeing 737 for an ILS approach with autoland using the autopilot?  Thanks

Ray

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, just for clarification, are you having trouble setting in the correct ILS freq on the NAV1 radio or is it a problem

of setting up the FMC for your ILS approach and Autoland?  I would bet that there are YouTube tutorials done

by other pilots that you can access.

 

I will let anyone else with experience with this product carry on from here.

Share this post


Link to post
Share on other sites

I need help with both setting in the correct ILS freq on the NAV1 radio and setting up the FMC for an ILS approach and Autoland.

Share this post


Link to post
Share on other sites

Disregarding the specific product for a second just to go back to basics (sorry if you can already do this and I'm being too basic!). Can you change frequencies on the nav1 radio? If so then the charts for the airport you're flying into will have the ILS freq's shown - don't forget to set the course for the actual runway and make sure that the nav1 radio is active.

 

Good luck.

Share this post


Link to post
Share on other sites

Thanks for the reply.  I have no problem understanding how to use ILS on smaller aircraft, such as entering airport runway frequencies on the radio, approaching the localizer and flying into the glide slope.  I am able to programme most of the the FMC using the CDU, but it's the bit about entering frequencies for autoland and precisely how to set the radio for ILS on the version of the 737 I have.

Share this post


Link to post
Share on other sites

No problem twister. Just a guess, do you need to input the frequencies on both Nav1 and Nav2 and have both of them active for autoland to work?

Share this post


Link to post
Share on other sites

Oh dear: had hoped to post a screen shot showing the pedestal with the radio on the 737 I have, but when I click "More Reply Options" I do not get the attach files option at the bottom of the text box.  Any clues why this is so?

Share this post


Link to post
Share on other sites

Oh dear: had hoped to post a screen shot showing the pedestal with the radio on the 737 I have, but when I click "More Reply Options" I do not get the attach files option at the bottom of the text box.  Any clues why this is so?

Have you ever posted a screenshot here?  It's done using an offsite hosting site.  I use OZX free!

 

http://fsfiles.org/flightsimshotsv2/

 

A lot of folks also use PhotoBucket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this