Sign in to follow this  
Murfman

Lake Constance Bone Dry

Recommended Posts

I just installed my first commercial airport into X-Plane 11, Altenrhein  LSZR by FlyLogic.  (BTW there is a pretty nice Gateway airport at that location also). I thought I would fly from there to Friedrichshafen EDNY.  Shortly after takeoff I headed toward EDNY, which would take me over Lake Constance.  To my dismay, there were trees where there should be water. You can sort of tell where the shoreline should be, but there's clearly no water to be seen.  I continued my flight anyway, because I was curious to see if there were a Gateway rendition of EDNY, and I am pleased to say that there is.

 

I would be curious to know if anyone else can reproduce this problem. I have filed a bug report on this already. BTW, I'm using the latest version (11.00pb2)

 

Regards,

 

Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yup - I noticed that as well. At first I thougt I was at the wrong place. HD-Mesh helps with that though.

Share this post


Link to post
Share on other sites

I continued my flight anyway, because I was curious to see if there were a Gateway rendition of EDNY, and I am pleased to say that there is.

 

 

And you would also find that there are Gateway airports for EVERY SINGLE airport in Germany :Tounge: .

 

Cheers, Jan

  • Upvote 1

Share this post


Link to post
Share on other sites

Default Germany is looking rather good in XP11 now I have to say  :wink:

Share this post


Link to post
Share on other sites

Thanks for the feedback, guys, and I am really tickled to know that Germany is so well populated with Gateway airports. I love flying in Germany, even though I live in the Pacific NW. I guess I got into the habit flying so many of those wonderful airports and airfields from Aerosoft in Fs9 and FSX.

Share this post


Link to post
Share on other sites

###### ... did notice myself until now ... but indeed its "gone" :shok: . And it was definitely not intentional to remove it. Now I need to find out why it has been "removed" in the OSM processing :sad:

Share this post


Link to post
Share on other sites

As always ... OSM is sometimes a "snake pit" ...
Some very creative person added the quite interesting tag:

  • leisure=swimming_pool [0x33 resolution 24]
    (since I downloaded our current data set, this tag has been deleted and instead moved to the "note" tag - which would make this lake safe again ... http://www.openstreetmap.org/relation/1156846 )

The OSM processing has some quite restrictive filters on the leisure tag (in combination with water) to remove some other idiotic issues. And of course, it didn't let this one pass.

This will need one time fix in the raw data (which I usually hate, but in this prominent case its unavoidable)

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this