Sign in to follow this  
phil hazelton

need help -2en monitor

Recommended Posts

NEED HELP

 

Running 2- monitors .... the  2en is used to drag instruments ( fmc/ act/ gps ) so that I can see them on seperate screen and not clutter main

 

Whats happening is that I can drag them ( unlock ) to 2en screen but I just get the instrument with no data in them ? EX : fmc with nothing in it

This is a new computer ( my 4th ) built specially for FLT SIM

didn't have this prob in old computer

running win 7

980 viedo i7-6700 k

asus z170 m/board

appreciate any help

 

Phil Hazelton

duckdong60@hotmail.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

greetings Phil,  I've encountered this more than I like to admit.  My resolution was to set the resolution on the second monitor to it's optimal settings.  (recommended settings for your monitor.).  It "messes with" the font only, and not the instrument.   Let me know if that helps you.  Enjoy the holidays.

Share this post


Link to post
Share on other sites

I'm not sure what U mean

please explain again

? how to reset monitor on 2en monitor?

 

the funny thing is that on some planes it works , then doesn't ?

appreciate ur time

Phil Hazelton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this