Sign in to follow this  
Howiefly13

Frequencies not transferring to NAV radios

Recommended Posts

Hi Jean-Luc. 

I am really enjoying the GTN750 in XPlane11.  One question: I do not see the approach frequency transferring to the VOR NAV radio 1 or 2.  I thought that this did work in P3D but it does not seam to function in XPlane11.  It doesn't matter whether I select GPS or not. I do not see the Localizer or Glide Slope indicators come alive after activating the Approach.

Thanks a lot,

Howard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Howard,

 

The G/S and NAV is a bug with XP11, same as with the menus. I've just tried in XP11 Beta 3 and G/S is not live but lateral deviation seems to work now. Hopefully, the final XP11 version will be ok!

 

I'm not sure to follow you about the 'frequency transferring'. Do you mean when established on the approach, the NAV frequency is pre-selected automatically, and furthermore, it swaps with the active automatically?

 

Most of the time when there is an issue like this, it is not the plugin but the trainer. In this case, this could be a user selectable configuration somewhere in the GTN menus/pages, or an installation only feature (in the real one) which we might have overlooked in our implementation.

 

Please you or anyone knowledgable with the GTN, let me know more about this and I'll have a look.

 

Mind you, I probably won't be able to have a look right away because we are in the final rush for releasing the new GNS Simulation product! All the bits and pieces are ready (RTM) and we are left with finishing the manual and the installers, followed by final flight tests before official release!

Share this post


Link to post
Share on other sites

Thank you Jean-Luc. Yes you are right, I just meant that when established on the approach, the NAV 1 would become active and the GS and Localizer would become alive I am sure you are correct that the bug is in the XPLANE11 beta 3 and not in RXP. I am sure Austin will have it fixed for the final release.

Take good care and have a Very Happy Holiday and a Healthy and Happy New Year.

 

Howard

Share this post


Link to post
Share on other sites

Howard, it just occurred to me but is the "Auto select GPS/VLOC" menu option active?

 

All my best wishes to you and your family for this holiday season as well!

Share this post


Link to post
Share on other sites

The ILS CDI Capture is set to Auto Switch. I don't see a GPS/VLOC Setting anywhere. Is that correct?

Thanks,

Howard

Share this post


Link to post
Share on other sites

Jean-Luc.  I think this was possible when using the 750 in P3D.  Am I not seeing a menu option somewhere in the XP: version ?

Thanks,

Howard

Share this post


Link to post
Share on other sites

The code base has changed already since v2.2.4 release and I'm not sure about this, but don't you have a "Auto select GPS/VLOC" in both Reality XP GTN / GTN 1 and / GTN2 menus ?

Share this post


Link to post
Share on other sites

I'm sorry, but I only see that the ILS CDI Capture is set to Auto Switch. I must be looking in the wrong place. That is under the System:Setup menu.

Share this post


Link to post
Share on other sites

Howard: the XPlane plugin menu / Reality GTN / etc.. that is the place you select all your RXP GTN options!

Share this post


Link to post
Share on other sites

Hi Jean-Luc.  I never even realized there was such a menu, but I did find it but there is no "Auto select GPS/VLOC" setting available.  I could send you a picture of the menu but I can't paste it into this message.   There are options like: CDI to NAV1/GPS or GPS to HSI or GPS to VOR indicator.

Thanks,

Howard

Share this post


Link to post
Share on other sites

I thought we've added this menu option in the previous update already, but I might have been wrong with the version tracking and files for this one. Hopefully, it will be there in the next update, provided our tests show this work fine. (I honestly don't remember the outcome of our internal tests on this specific feature as I'm writing now)

 

For now, we have a new GNS product to finalize and ship. Once done, we'll have time for the GTN update.

Share this post


Link to post
Share on other sites

Thanks again Jean-Luc.  It is not a big deal so don't worry about it  There is no rush.  Good luck with the new GNS product and I am really enjoying the GTN 750.

Share this post


Link to post
Share on other sites

Howard I think the menus are a little buggy in XP11 - sometimes things disappear on me, not sure why.  It seems to work fine in 10.

Share this post


Link to post
Share on other sites

Thanks a lot.  I understand we are still in the beta phase and I can certainly live with the GTN750 in its current state.  It is standard equipment in all my aircraft.  Great product!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this