Sign in to follow this  
alpha117

V1.502 Alpha keyboard Keys broken

Recommended Posts

Hi Kev

 

Everything was going great with a fully operation keyboard, now it does not work again in Alpha2. So all my keyboard key presets do not work

 

 

thanks

 

Clive

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same with game controller. Nothing works anymore and I cannot even more camera views within chaseplane interface. Growing pains or pains growing?

Share this post


Link to post
Share on other sites

Ok I have been able to reproduce the POV (HAT switch) issue. Will be fixed in the next update. Not going to be out tonight sadly but will try really hard to get it out tomorrow

  • Upvote 2

Share this post


Link to post
Share on other sites

Ok I have been able to reproduce the POV (HAT switch) issue. Will be fixed in the next update. Not going to be out tonight sadly but will try really hard to get it out tomorrow

What about the mouse pan issue? Thanks

Share this post


Link to post
Share on other sites

What about the mouse pan issue? Thanks

 

There is nothing in this thread talking about a mouse pan issue

Share this post


Link to post
Share on other sites

There is nothing in this thread talking about a mouse pan issue

If I pan using my mouse, the camera shakes like crazy.

Share this post


Link to post
Share on other sites

If I pan using my mouse, the camera shakes like crazy.

 

Alright, can you make a short video showing the issue and send it over (or post it here)?

Share this post


Link to post
Share on other sites

Kevin, am I missing something (perhaps I should wait for next update)? But I tries uninstall/reinstall in case. No button/key assignments work. Even if I try a new preset in the control window, the bkk/frw/pan etc buttons do not work. The only movement I have is the plans slowly swaying, almost like a boat in water. Just want to alert you to this - as I said, could be it's something I'm not doing right (but have been using chase plane happily since it first launched)

Share this post


Link to post
Share on other sites

Alright, can you make a short video showing the issue and send it over (or post it here)?

Here it is. As soon as I click my middle mouse button the camera shakes and flickers. Then you can see the camera moving outside of the plane upside down, that's when I use my joystick button to change views

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this